<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://minnlawyer.com/xmlrpc.php" />
<!-- 
Server info
127.0.0.1-->
<title>Legal questions persist as THC products spread in Minnesota – Minnesota Lawyer </title>

		<!-- All in One SEO 4.2.0 -->
		<meta name="description" content="The rapidly expanding lineup of foods and beverages containing the active ingredient in marijuana that Minnesotans 21 and older now can purchase legally is only the tip of the iceberg." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Minnesota Lawyer" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Legal questions persist as THC products spread in Minnesota" />
		<meta property="og:description" content="The rapidly expanding lineup of foods and beverages containing the active ingredient in marijuana that Minnesotans 21 and older now can purchase legally is only the tip of the iceberg." />
		<meta property="og:url" content="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/" />
		<meta property="og:image" content="https://minnlawyer.com/files/2022/11/Depositphotos_346330726_L-gummies.jpg" />
		<meta property="og:image:secure_url" content="https://minnlawyer.com/files/2022/11/Depositphotos_346330726_L-gummies.jpg" />
		<meta property="og:image:width" content="620" />
		<meta property="og:image:height" content="330" />
		<meta property="article:published_time" content="2022-11-03T11:00:10+00:00" />
		<meta property="article:modified_time" content="2022-11-02T15:53:56+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/minnlawyer/" />
		<meta property="twitter:title" content="Legal questions persist as THC products spread in Minnesota" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@LawyerMN" />
		<meta name="twitter:title" content="Legal questions persist as THC products spread in Minnesota – Minnesota Lawyer " />
		<meta name="twitter:description" content="The rapidly expanding lineup of foods and beverages containing the active ingredient in marijuana that Minnesotans 21 and older now can purchase legally is only the tip of the iceberg." />
		<meta name="twitter:image" content="https://minnlawyer.com/files/2022/11/Depositphotos_346330726_L-gummies.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Minnesota Lawyer &raquo; Feed" href="https://minnlawyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minnesota Lawyer &raquo; Comments Feed" href="https://minnlawyer.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="Legal questions persist as THC products spread in Minnesota – Minnesota Lawyer ">
<link rel="apple-touch-icon" sizes="57x57" href="https://minnlawyer.com/files/2014/01/mnlaw57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://minnlawyer.com/files/2014/01/mnlaw72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://minnlawyer.com/files/2014/01/mnlaw114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://minnlawyer.com/files/2014/01/mnlaw144.jpg" />
<meta name='thumbnail' content='https://minnlawyer.com/files/2022/11/Depositphotos_346330726_L-gummies-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="Minnesota Lawyer &raquo; Legal questions persist as THC products spread in Minnesota Comments Feed" href="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='https://minnlawyer.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://minnlawyer.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://minnlawyer.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://minnlawyer.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://minnlawyer.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://minnlawyer.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://minnlawyer.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://minnlawyer.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://minnlawyer.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored_content-css'  href='https://minnlawyer.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://minnlawyer.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-range-css-css'  href='https://minnlawyer.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-color-picker-css-css'  href='https://minnlawyer.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://minnlawyer.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://minnlawyer.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='override-css-css'  href='https://minnlawyer.com/wp-content/themes/jarida/css/override.css?unique=1667473249' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='asnt-wpsolr-addon-style-css'  href='https://minnlawyer.com/wp-content/plugins/asn-solr-search-shortcodes/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://minnlawyer.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://minnlawyer.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://minnlawyer.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://minnlawyer.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "4.5.1";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/mu-plugins/mkt/mkt_header.js' id='mkingtbs_head-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/asentech-fifth-ads-pos//post-ads-after-fifth-script.js' id='quick-edit-script-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https://minnlawyer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/tdc-paywall-psa/login_popup.js' id='dmcss_login_popup-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/tdc-paywall-psa/login_form.js' id='dmcss_login_form-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/13051489\/mnlaw","asynch":true,"dir_uri":null,"positions":[{"post_id":264066,"title":"Marketplace_300x250","ad_name":"mnlaw","position_tag":"div-gpt-ad-marketplace_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"marketplace"}},{"post_id":257741,"title":"Top Leaderboard Mobile 320x100","ad_name":"mnlaw","position_tag":"div-gpt-ad-top_leaderboard_mobile","sizes":[320,100],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":257740,"title":"Bottom Leaderboard Mobile 320x100","ad_name":"mnlaw","position_tag":"div-gpt-ad-bottom_leaderboard_mobile","sizes":[320,100],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":257739,"title":"Reader_Ranking_Top_Leaderboard_728x90","ad_name":"mnlaw","position_tag":"div-gpt-ad-reader_ranking_top_leaderboard","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":245606,"title":"ROS RR4 Ad 300\u00d7250","ad_name":"mnlaw","position_tag":"div-gpt-ad-ros_rr4_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"incontent"}},{"post_id":245603,"title":"ROS RR3 Ad 300\u00d7250","ad_name":"mnlaw","position_tag":"div-gpt-ad-rightrail_stf","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"stf"}},{"post_id":245583,"title":"ROS Top MNL Desktop 728x90","ad_name":"mnlaw","position_tag":"div-gpt-ad-top_leaderboard","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":245581,"title":"ROS RR2 Ad 300\u00d7250","ad_name":"mnlaw","position_tag":"div-gpt-ad-rightrail_btf","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":245579,"title":"ROS RR1 Ad 300\u00d7250","ad_name":"mnlaw","position_tag":"div-gpt-ad-rightrail_atf","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":245577,"title":"ROS Bottom MNL Desktop 728\u00d790","ad_name":"mnlaw","position_tag":"div-gpt-ad-bottom_leaderboard","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":245575,"title":"readerranking_d_ad_300X250","ad_name":"mnlaw","position_tag":"div-gpt-ad-readerranking_d_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"d"}},{"post_id":245573,"title":"readerranking_c_ad_300X250","ad_name":"mnlaw","position_tag":"div-gpt-ad-readerranking_c_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"c"}},{"post_id":245571,"title":"readerranking_b_ad_300X250","ad_name":"mnlaw","position_tag":"div-gpt-ad-readerranking_b_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"b"}},{"post_id":245569,"title":"readerranking_a_ad_300X250","ad_name":"mnlaw","position_tag":"div-gpt-ad-readerranking_a_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"a"}}],"page_targeting":{"categoryid":["All News","Top Story"],"pagetag":"","pgtype":"article","articleid":[264643]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/asn-dfp-ads/assets/js/google-ads.min.js' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/asn-dfp-ads/assets/js/dfp-ads.min.js' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/google-analyticator/external-tracking.min.js' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://minnlawyer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://minnlawyer.com/wp-json/wp/v2/posts/264643" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://minnlawyer.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://minnlawyer.com/?p=264643' />
<link rel="alternate" type="application/json+oembed" href="https://minnlawyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnlawyer.com%2F2022%2F11%2F03%2Flegal-questions-persist-as-thc-products-spread-in-minnesota%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://minnlawyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnlawyer.com%2F2022%2F11%2F03%2Flegal-questions-persist-as-thc-products-spread-in-minnesota%2F&#038;format=xml" />
<!-- Fix google Plus Sharing MU plugin tag -->
<meta itemscope itemtype="http://schema.org/WebPage" id="mainContentOfPage"/><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='google-site-verification' content='VUvIV5mbPZngAAlztx3YXkp9rJBQgXB1UbOeEthYOPw' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" />
<meta name="author" content="Todd Nelson" />
        <script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Legal questions persist as THC products spread in Minnesota","url":"https://minnlawyer.com\/2022\/11\/03\/legal-questions-persist-as-thc-products-spread-in-minnesota\/","mainEntityOfPage":{"@type":"WebPage","@id":"https://minnlawyer.com\/2022\/11\/03\/legal-questions-persist-as-thc-products-spread-in-minnesota\/"},"thumbnailUrl":"https:\/\/minnlawyer.com\/files\/2022\/11\/Depositphotos_346330726_L-gummies-300x159.jpg","image":{"@type":"ImageObject","url":"https:\/\/minnlawyer.com\/files\/2022\/11\/Depositphotos_346330726_L-gummies.jpg"},"articleSection":"Top Story","author":[{"@type":"Person","name":"Todd Nelson"}],"creator":["Todd Nelson"],"publisher":{"@type":"Organization","name":"Minnesota Lawyer","logo":"https:\/\/minnlawyer.com\/wp-content\/blogs.dir\/1\/files\/2020\/01\/MNLAW.svg"},"keywords":[],"dateCreated":"2022-11-03T11:00:10Z","datePublished":"2022-11-03T11:00:10Z","dateModified":"2022-11-03T11:00:10Z"}</script><link rel="shortcut icon" href="https://minnlawyer.com/files/2020/01/MNLW_favicon_32x32.png" title="Favicon" />	<meta property="og:title" content="Legal questions persist as THC products spread in Minnesota"/>
	<meta property="og:type" content="article"/>
	<meta property="og:description" content="The rapidly expanding lineup of foods and beverages containing the active ingredient in marijuana th..."/>
	<meta property="og:url" content="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/"/>
	<meta property="og:site_name" content="Minnesota Lawyer"/>
	<meta property="og:image" content="https://minnlawyer.com/files/2022/11/Depositphotos_346330726_L-gummies-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://minnlawyer.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://minnlawyer.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://minnlawyer.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<style type="text/css" media="screen">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</style>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://minnlawyer.com/files/2020/01/MNLW_favicon_32x32.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://minnlawyer.com/files/2020/01/MNLW_favicon_32x32.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://minnlawyer.com/files/2020/01/MNLW_favicon_32x32.png" />
	<link rel="apple-touch-icon-precomposed" href="https://minnlawyer.com/files/2020/01/MNLW_favicon_32x32.png" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8C99HS');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN Krux ControlTag for "minnlaywer.com" -->
<script class="kxct" data-id="slrv7gk89" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrv7gk89.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<!-- Hotjar Tracking Code for https://minnlawyer.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:255655,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script>
jQuery(document).ready(function($) {
jQuery('#menu-item-113838 a,#menu-item-113840 a').attr('href','//publicnotices.legalledger.com/');
menu2 = jQuery('#menu-item-113838 a,#menu-item-113840 a').attr('href');
jQuery('#menu-item-113838 a,#menu-item-113840 a').attr('href',"http:"+menu2);
});
</script>
<script>
jQuery(document).ready(function($) {

jQuery('#menu-item-113839 a').attr('href','//politicsinminnesota.com/public-notices8/');
menu2 = jQuery('#menu-item-113839 a').attr('href');
jQuery('#menu-item-113839 a').attr('href',"http:"+menu2);

jQuery('#menu-item-73131 a').attr('href','//classifieds.minnlawyer.com/CategoryGroups.aspx?site=ML01');
menu2 = jQuery('#menu-item-73131 a').attr('href');
jQuery('#menu-item-73131 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95700 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=559&site=ML01');
menu2 = jQuery('#menu-item-95700 a').attr('href');
jQuery('#menu-item-95700 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95701 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=1056&site=ML01');
menu2 = jQuery('#menu-item-95701 a').attr('href');
jQuery('#menu-item-95701 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95699 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=553&site=ML01');
menu2 = jQuery('#menu-item-95699 a').attr('href');
jQuery('#menu-item-95699 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95702 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=616&site=ML01');
menu2 = jQuery('#menu-item-95702 a').attr('href');
jQuery('#menu-item-95702 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95703 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=960&site=ML01');
menu2 = jQuery('#menu-item-95703 a').attr('href');
jQuery('#menu-item-95703 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95704 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=961&site=ML01');
menu2 = jQuery('#menu-item-95704 a').attr('href');
jQuery('#menu-item-95704 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95705 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=962&site=ML01');
menu2 = jQuery('#menu-item-95705 a').attr('href');
jQuery('#menu-item-95705 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95706 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=558&site=ML01');
menu2 = jQuery('#menu-item-95706 a').attr('href');
jQuery('#menu-item-95706 a').attr('href',"http:"+menu2);




});
</script>
<link rel='stylesheet' id='j_minnlawyer-css'  href='/wp-content/mu-plugins/site_css/minnlawyer/1/j_minnlawyer.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />

<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>(function(d){var s = d.createElement("script");s.setAttribute("data-account", "OL9je7qAhU");s.setAttribute("src", "https://cdn.userway.org/widget.js");(d.body || d.head).appendChild(s);})(document)</script><noscript>Please ensure Javascript is enabled for purposes of <a href="https://userway.org">website accessibility</a></noscript>



<!-- BlueConic code start-->
<script src="https://g201.minnlawyer.com/script.js"></script>
<!-- BlueConic code end-->

<script>
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 window.mnjs = window.mnjs || {
 customerId: "8CUJ112MK",
 domain: window.location.hostname,
 failSafeTimeout: 3e3,
 version: 1.0,
 isAdServerLoaded: false
 };
 var mnjsEndpoint = 'https://warp.media.net/js/tags/clientag.js?' +
 'cid=' + window.mnjs.customerId +
 '&dn=' + window.mnjs.domain +
 '&version=' + window.mnjs.version;
 loadScript(mnjsEndpoint);
 window.mnjs.loadAdServer = setTimeout(function() {
 if (!window.mnjs.isAdServerLoaded) {
 loadScript("https://www.googletagservices.com/tag/js/gpt.js");
 window.mnjs.isAdServerLoaded = true;
 }
 }, window.mnjs.failSafeTimeout);
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.finance-commerce.com/cdnr/50/acton/bn/tracker/22719';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.5 -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-51', 'auto');
 
	ga('send', 'pageview');
	_gaq.push(['_setDomainName', '.minnlawyer.com']);
</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://minnlawyer.com/?custom-css=148e82719e" /><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-264643 single-format-standard legal-news top-story subscriber_only wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://minnlawyer.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/minnlawyer" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/lawyermn" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/company/789432" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/MinnesotaLawyer" target="_blank"><i class="tieicon-youtube"></i></a><a class="tooldown" title="email" href="mailto:webeditor@finance-commerce.com" target="_blank"><i class="tieicon-email"></i></a>	</div>

	
				            <div class="form-horizontal shadow dmcss_login_form" id="popup_loginform">
            	    <script type="text/javascript">
      var onloadCallback = function() {
        grecaptcha.render('html_element', {
          'sitekey' : '6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki'
        });
      };
    </script>
				<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://minnlawyer.com/adminlogin/?wpe-login=true" method="post">			<div class="field">
				<label for="dmcss_user">User Name/E-mail:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/" />
			</p>
		</form>
		
		
					<div class="links">			</div>            </div><div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-78819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78819"><a href="https://minnlawyer.com/subscribe">Subscribe</a></li>
<li id="menu-item-78820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78820"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-155918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155918"><a href="https://minnlawyer.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-155917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155917"><a href="https://minnlawyer.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Recent News</span>
				
					<ul>
							<li><a href="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/" title="Legal questions persist as THC products spread in Minnesota">Legal questions persist as THC products spread in Minnesota</a></li>
							<li><a href="https://minnlawyer.com/2022/11/02/aba-issues-guidance-for-lawyers-on-email-protocols/" title="ABA issues guidance for lawyers on email protocols">ABA issues guidance for lawyers on email protocols</a></li>
							<li><a href="https://minnlawyer.com/2022/11/02/cvs-walgreens-announce-opioid-settlements-totaling-10b/" title="CVS, Walgreens announce opioid settlements totaling $10B">CVS, Walgreens announce opioid settlements totaling $10B</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Minnesota Lawyer" href="https://minnlawyer.com/">
					<img onerror="this.src='https://minnlawyer.com/files/2020/01/MNLAW.png';this.onerror=null;" src="https://minnlawyer.com/files/2020/01/MNLAW.svg" alt="Minnesota Lawyer" /><strong>Minnesota Lawyer </strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-79047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79047"><a href="https://minnlawyer.com/category/legal-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-166563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166563"><a target="_blank" rel="noopener" href="https://minnlawyer.com/sign-up-for-our-newsletters/">Daily Docket Newsletter</a></li>
	<li id="menu-item-73112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73112"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/people-and-practices/">People &amp; Practices</a></li>
	<li id="menu-item-83468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83468"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/bar-buzz/">Bar Buzz</a></li>
	<li id="menu-item-167236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167236"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/wire-stories/">Wire Stories</a></li>
</ul>
</li>
<li id="menu-item-143303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143303"><a href="https://minnlawyer.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-143306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143306"><a href="https://minnlawyer.com/category/features/breaking-the-ice/">Breaking the Ice</a></li>
	<li id="menu-item-73111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73111"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/expert-testimony/">Expert Testimony</a></li>
	<li id="menu-item-143338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143338"><a href="https://minnlawyer.com/category/features/in-the-hopper/">In the Hopper</a></li>
	<li id="menu-item-166533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166533"><a>More</a>
	<ul class="sub-menu">
		<li id="menu-item-161887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161887"><a href="https://minnlawyer.com/category/features/capitol-retort/">Capitol Retort</a></li>
		<li id="menu-item-113392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113392"><a href="https://minnlawyer.com/category/ml-lifestyle/">Lifestyle</a></li>
		<li id="menu-item-143308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143308"><a href="https://minnlawyer.com/category/features/politics-of-the-past/">Politics of the Past</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-73115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73115"><a href="https://minnlawyer.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-250000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-250000"><a href="https://minnlawyer.com/category/special-sections/the-power-list/">The Power 30</a>
	<ul class="sub-menu">
		<li id="menu-item-258616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258616"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/special-sections/the-power-list/business-litigation/">Business Litigation</a></li>
		<li id="menu-item-259884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259884"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/special-sections/the-power-list/employment-law/">Employment Law</a></li>
		<li id="menu-item-251833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251833"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/special-sections/the-power-list/personal-injury-law/">Personal Injury Law</a></li>
		<li id="menu-item-261283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261283"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/special-sections/the-power-list/construction-law/">Real Estate and Construction Law</a></li>
	</ul>
</li>
	<li id="menu-item-113404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113404"><a target="_blank" rel="noopener" href="https://minnlawyer.com/minnesotas-largest-law-firms/">Minnesota’s Largest Law Firms</a></li>
	<li id="menu-item-155815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155815"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/special-sections/diversity-inclusion-special-sections/">Diversity &amp; Inclusion</a></li>
	<li id="menu-item-165869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165869"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/special-sections/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-159374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159374"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/special-sections/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-73123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73123"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/special-sections/up-coming-attorneys/">Up &amp; Coming Attorneys</a></li>
	<li id="menu-item-73122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73122"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/special-sections/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-157551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157551"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/minnesota-icon/">Minnesota Icon</a></li>
	<li id="menu-item-157446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157446"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/special-sections/experts-forum/">Experts Forum</a></li>
	<li id="menu-item-161257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-161257"><a target="_blank" rel="noopener">Reader Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-260645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260645"><a href="https://minnlawyer.com/2022/06/09/2022s-minnesota-lawyer-reader-rankings-final-winners/">Reader Rankings 2022</a></li>
		<li id="menu-item-252730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252730"><a target="_blank" rel="noopener" href="https://minnlawyer.com/2021/06/17/2021s-minnesota-lawyer-reader-rankings-final-winners/">Reader Rankings 2021</a></li>
		<li id="menu-item-250288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250288"><a target="_blank" rel="noopener" href="https://minnlawyer.com/2020/08/11/2020s-minnesota-lawyer-reader-rankings-final-winners/">Reader Rankings 2020</a></li>
		<li id="menu-item-250289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250289"><a target="_blank" rel="noopener" href="https://minnlawyer.com/2019/09/26/minnesota-lawyer-reader-rankings-2019/">Reader Rankings 2019</a></li>
		<li id="menu-item-250290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250290"><a target="_blank" rel="noopener" href="https://minnlawyer.com/2018/12/13/minnesota-lawyer-reader-rankings-2018/">Reader Rankings 2018</a></li>
		<li id="menu-item-250291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250291"><a target="_blank" rel="noopener" href="https://minnlawyer.com/2017/09/20/minnesota-lawyer-reader-rankings-2017/">Reader Rankings 2017</a></li>
	</ul>
</li>
	<li id="menu-item-161258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-161258"><a>More</a>
	<ul class="sub-menu">
		<li id="menu-item-112527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112527"><a href="https://minnlawyer.com/2018/05/31/cybersecurity-special-section-3/">Cybersecurity</a></li>
		<li id="menu-item-146698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146698"><a href="https://minnlawyer.com/2017/09/21/employment-special-section/">Employment</a></li>
		<li id="menu-item-145301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145301"><a href="https://minnlawyer.com/2017/07/05/energy-special-section/">Energy</a></li>
		<li id="menu-item-150606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150606"><a href="https://minnlawyer.com/2018/05/03/health-care-special-section-3/">Health Care</a></li>
		<li id="menu-item-145685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145685"><a href="https://minnlawyer.com/2017/07/26/mergers-acquisitions-special-section/">Mergers &amp; Acquisitions</a></li>
		<li id="menu-item-151321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151321"><a href="https://minnlawyer.com/2017/12/14/wealth-management-special-section/">Wealth Management</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-73106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73106"><a href="https://minnlawyer.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-88329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88329"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/opinions/8th-u-s-circuit-court-of-appeals/">8th U.S. Circuit Court of Appeals</a></li>
	<li id="menu-item-73107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73107"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/opinions/court-of-appeals/">Court of Appeals</a></li>
	<li id="menu-item-73116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73116"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/opinions/supreme-court/">Supreme Court</a></li>
	<li id="menu-item-73117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73117"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/opinions/tax-court/">Tax Court</a></li>
	<li id="menu-item-73118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73118"><a target="_blank" rel="noopener" href="https://minnlawyer.com/category/opinions/us-bankruptcy-appellate-panel/">U.S. Bankruptcy Appellate Panel</a></li>
</ul>
</li>
<li id="menu-item-154120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154120"><a target="_blank" rel="noopener" href="https://minnlawyer.com/lawyer-directory/">Lawyer Directory</a></li>
<li id="menu-item-112805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112805"><a target="_blank" rel="noopener" href="https://minnlawyer.com/partner-content/">Partner Content</a></li>
<li id="menu-item-113838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113838"><a href="//publicnotices.legalledger.com/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-113839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113839"><a href="//politicsinminnesota.com/public-notices8/">Submit a Public Notice</a></li>
	<li id="menu-item-113840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113840"><a href="//publicnotices.legalledger.com">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-163624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163624"><a href="https://minnlawyer.com/minnesota-lawyer-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-248889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248889"><a target="_blank" rel="noopener" href="https://finance-commerce.com/webinars/">Webinars</a></li>
	<li id="menu-item-155574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155574"><a target="_blank" rel="noopener" href="https://finance-commerce.com/minnesota-icons">Minnesota Icons</a></li>
	<li id="menu-item-73128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73128"><a target="_blank" rel="noopener" href="https://minnlawyer.com/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-157285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157285"><a target="_blank" rel="noopener" href="https://minnlawyer.com/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-73130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73130"><a target="_blank" rel="noopener" href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Up &amp; Coming Attorneys</a></li>
	<li id="menu-item-73129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73129"><a target="_blank" rel="noopener" href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Unsung Legal Heroes</a></li>
	<li id="menu-item-143465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143465"><a target="_blank" rel="noopener" href="https://minnlawyer.com/diversity-inclusion/">Diversity &amp; Inclusion</a></li>
	<li id="menu-item-151741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151741"><a target="_blank" rel="noopener" href="https://minnlawyer.com/minnesota-lawyer-live">ML!VE Events</a></li>
</ul>
</li>
<li id="menu-item-245908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245908"><a href="https://resources.minnlawyer.com/index">Resources</a></li>
<li id="menu-item-112616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112616"><a href="https://minnlawyer.com/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-112617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112617"><a href="https://minnlawyer.com/advertise/">Advertise</a></li>
	<li id="menu-item-73131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73131"><a href="http://classifieds.minnlawyer.com/CategoryGroups.aspx?site=ML01">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-95699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95699"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=553&#038;site=ML01">Alt Dispute Resolution</a></li>
		<li id="menu-item-95700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95700"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=559&#038;site=ML01">Commercial Real Estate</a></li>
		<li id="menu-item-95701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95701"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=1056&#038;site=ML01">Employment</a></li>
		<li id="menu-item-95702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95702"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=616&#038;site=ML01">Expert Witness</a></li>
		<li id="menu-item-95703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95703"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=960&#038;site=ML01">Lawyer to Lawyer</a></li>
		<li id="menu-item-95704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95704"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=961&#038;site=ML01">Legal Employment</a></li>
		<li id="menu-item-95705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95705"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=962&#038;site=ML01">Litigation Support</a></li>
		<li id="menu-item-95706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95706"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=558&#038;site=ML01">Merchandise</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-167099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167099"><a href="https://minnlawyer.com/minnesota-lawyer-covid-19-resources/">COVID-19</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78819"><a href="https://minnlawyer.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78820"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<div class="top-ad-desktop">
<!-- mnlaw -->		<div id="div-gpt-ad-top_leaderboard"
		     class="div-gpt-ad-top_leaderboard mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-top_leaderboard');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		
</div>

<div class="top-ad-mobile">
<!-- mnlaw -->		<div id="div-gpt-ad-top_leaderboard_mobile"
		     class="div-gpt-ad-top_leaderboard_mobile mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-top_leaderboard_mobile');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-79047" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://minnlawyer.com/category/legal-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-166563" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/sign-up-for-our-newsletters/">Daily Docket Newsletter</a></li>
	<li id="menu-item-73112" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/people-and-practices/">People &amp; Practices</a></li>
	<li id="menu-item-83468" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/bar-buzz/">Bar Buzz</a></li>
	<li id="menu-item-167236" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/category/wire-stories/">Wire Stories</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-143303" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-143306" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/breaking-the-ice/">Breaking the Ice</a></li>
	<li id="menu-item-73111" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/expert-testimony/">Expert Testimony</a></li>
	<li id="menu-item-143338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/in-the-hopper/">In the Hopper</a></li>
	<li id="menu-item-166533" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>More</a>
	<ul class="sub-menu">
		<li id="menu-item-161887" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/capitol-retort/">Capitol Retort</a></li>
		<li id="menu-item-113392" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/ml-lifestyle/">Lifestyle</a></li>
		<li id="menu-item-143308" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/politics-of-the-past/">Politics of the Past</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-73115" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-250000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/special-sections/the-power-list/">The Power 30</a>
	<ul class="sub-menu">
		<li id="menu-item-258616" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/special-sections/the-power-list/business-litigation/">Business Litigation</a></li>
		<li id="menu-item-259884" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/special-sections/the-power-list/employment-law/">Employment Law</a></li>
		<li id="menu-item-251833" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/special-sections/the-power-list/personal-injury-law/">Personal Injury Law</a></li>
		<li id="menu-item-261283" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/special-sections/the-power-list/construction-law/">Real Estate and Construction Law</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-113404" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a target="_blank" href="https://minnlawyer.com/minnesotas-largest-law-firms/">Minnesota’s Largest Law Firms</a></li>
	<li id="menu-item-155815" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/category/special-sections/diversity-inclusion-special-sections/">Diversity &amp; Inclusion</a></li>
	<li id="menu-item-165869" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/special-sections/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-159374" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/special-sections/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-73123" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/special-sections/up-coming-attorneys/">Up &amp; Coming Attorneys</a></li>
	<li id="menu-item-73122" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/special-sections/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-157551" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/category/minnesota-icon/">Minnesota Icon</a></li>
	<li id="menu-item-157446" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/category/special-sections/experts-forum/">Experts Forum</a></li>
	<li id="menu-item-161257" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a target="_blank">Reader Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-260645" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2022/06/09/2022s-minnesota-lawyer-reader-rankings-final-winners/">Reader Rankings 2022</a></li>
		<li id="menu-item-252730" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/2021/06/17/2021s-minnesota-lawyer-reader-rankings-final-winners/">Reader Rankings 2021</a></li>
		<li id="menu-item-250288" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/2020/08/11/2020s-minnesota-lawyer-reader-rankings-final-winners/">Reader Rankings 2020</a></li>
		<li id="menu-item-250289" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/2019/09/26/minnesota-lawyer-reader-rankings-2019/">Reader Rankings 2019</a></li>
		<li id="menu-item-250290" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/2018/12/13/minnesota-lawyer-reader-rankings-2018/">Reader Rankings 2018</a></li>
		<li id="menu-item-250291" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/2017/09/20/minnesota-lawyer-reader-rankings-2017/">Reader Rankings 2017</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-161258" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>More</a>
	<ul class="sub-menu">
		<li id="menu-item-112527" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2018/05/31/cybersecurity-special-section-3/">Cybersecurity</a></li>
		<li id="menu-item-146698" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/09/21/employment-special-section/">Employment</a></li>
		<li id="menu-item-145301" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/07/05/energy-special-section/">Energy</a></li>
		<li id="menu-item-150606" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2018/05/03/health-care-special-section-3/">Health Care</a></li>
		<li id="menu-item-145685" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/07/26/mergers-acquisitions-special-section/">Mergers &amp; Acquisitions</a></li>
		<li id="menu-item-151321" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/12/14/wealth-management-special-section/">Wealth Management</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-73106" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-88329" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/opinions/8th-u-s-circuit-court-of-appeals/">8th U.S. Circuit Court of Appeals</a></li>
	<li id="menu-item-73107" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/opinions/court-of-appeals/">Court of Appeals</a></li>
	<li id="menu-item-73116" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/opinions/supreme-court/">Supreme Court</a></li>
	<li id="menu-item-73117" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/opinions/tax-court/">Tax Court</a></li>
	<li id="menu-item-73118" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a target="_blank" href="https://minnlawyer.com/category/opinions/us-bankruptcy-appellate-panel/">U.S. Bankruptcy Appellate Panel</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-154120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/lawyer-directory/">Lawyer Directory</a></li>
<li id="menu-item-112805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/partner-content/">Partner Content</a></li>
<li id="menu-item-113838" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="//publicnotices.legalledger.com/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-113839" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="//politicsinminnesota.com/public-notices8/">Submit a Public Notice</a></li>
	<li id="menu-item-113840" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="//publicnotices.legalledger.com">Public Notices</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-163624" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://minnlawyer.com/minnesota-lawyer-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-248889" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://finance-commerce.com/webinars/">Webinars</a></li>
	<li id="menu-item-155574" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://finance-commerce.com/minnesota-icons">Minnesota Icons</a></li>
	<li id="menu-item-73128" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-157285" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-73130" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Up &amp; Coming Attorneys</a></li>
	<li id="menu-item-73129" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Unsung Legal Heroes</a></li>
	<li id="menu-item-143465" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/diversity-inclusion/">Diversity &amp; Inclusion</a></li>
	<li id="menu-item-151741" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://minnlawyer.com/minnesota-lawyer-live">ML!VE Events</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-245908" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://resources.minnlawyer.com/index">Resources</a></li>
<li id="menu-item-112616" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://minnlawyer.com/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-112617" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/advertise/">Advertise</a></li>
	<li id="menu-item-73131" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://classifieds.minnlawyer.com/CategoryGroups.aspx?site=ML01">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-95699" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=553&amp;site=ML01">Alt Dispute Resolution</a></li>
		<li id="menu-item-95700" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=559&amp;site=ML01">Commercial Real Estate</a></li>
		<li id="menu-item-95701" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=1056&amp;site=ML01">Employment</a></li>
		<li id="menu-item-95702" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=616&amp;site=ML01">Expert Witness</a></li>
		<li id="menu-item-95703" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=960&amp;site=ML01">Lawyer to Lawyer</a></li>
		<li id="menu-item-95704" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=961&amp;site=ML01">Legal Employment</a></li>
		<li id="menu-item-95705" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=962&amp;site=ML01">Litigation Support</a></li>
		<li id="menu-item-95706" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=558&amp;site=ML01">Merchandise</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-167099" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/minnesota-lawyer-covid-19-resources/">COVID-19</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://minnlawyer.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://minnlawyer.com/category/legal-news/">All News</a></span> / <span class="current">Legal questions persist as THC products spread in Minnesota</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-264643 post type-post status-publish format-standard has-post-thumbnail category-legal-news category-top-story subscriber_only">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="https://minnlawyer.com/files/2022/11/Depositphotos_346330726_L-gummies-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="An assortment of gummies in the shape of bears next to a cannabis bud" srcset="https://minnlawyer.com/files/2022/11/Depositphotos_346330726_L-gummies.jpg 620w, https://minnlawyer.com/files/2022/11/Depositphotos_346330726_L-gummies-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
		<div class="single-post-caption">Depositphotos.com image</div> 		
	

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Legal questions persist as THC products spread in Minnesota</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://minnlawyer.com/author/toddnelson/" title="">Todd Nelson</a>	
	
	</span>
    	
		
	 <span class="tie-date">November 3, 2022</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-264643" class="share-facebook sd-button share-icon" href="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-264643" class="share-linkedin sd-button share-icon" href="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-264643" class="share-twitter sd-button share-icon" href="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul><div class="sharing-clear"></div></div></div></div>The rapidly expanding lineup of foods and beverages containing the active ingredient in marijuana that Minnesotans 21 and older now can purchase legally is only the tip of the iceberg.<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
  .subscribe_option {
    margin: auto;
    text-align:center;
    display: none;
    font-weight: bold;
  }
  .subscribe_option .option_listing {
    width:80px;
    float:left;
    border:1px solid #CCCCCC;
    margin-bottom:15px;
    padding:3px;
  }
  .subscribe_option .subscribe_image {
    width:300px;
    float:left;
    border:0px solid #CCCCCC;
    margin: 0 11px 15px;
  }
  .subscribe_option a {
    text-decoration:none;
    visited:#444444;
    hover:#444444;
    color:#203b90
  }
  #subscribe-small > div {
    clear: both;
    margin: auto;
  }
  #subscribe-small .wide {
    width:300px;
    border:0px solid #CCCCCC;
    margin-bottom:15px;
  }
  #subscribe-small .narrow {
    width:200px;
    border:1px solid #CCCCCC;
    margin-bottom:15px;
    padding:3px;
  }
  @media only screen and (min-width: 769px) {
    #subscribe_div {width: 500px;}
    #subscribe-large {display: block;}
    #subscribe-small {display: none;}
  }

  @media only screen and (max-width: 769px) {
    #subscribe_div {width: 280px;}
    #subscribe-large {display: none;}
    #subscribe-small {display: block;}
  }
</style>
<div id="subscribe-large">
  <div id="subscribe_option1" class="subscribe_option">
    <div class="option_listing">
      Print, Digital & Mobile<br><br>
      <a href="https://minnlawyer.com/auto-renew/?promocode=WZZPAYWM" target="_blank">
        Monthly auto-renew<br>
        $32
      </a>
      <br>----------<br>
      <a href="https://minnlawyer.com/print-digital/?promocode=WZZPAYW" target="_blank">
        1 Year<br>
        $369
      </a>
      <br>----------<br>
      <a href="https://minnlawyer.com/print-digital2yr" target="_blank">
        2 Years<br>
        $529
      </a>
      <br> 
    </div>
    <div class="subscribe_image">
      <a href="https://minnlawyer.com/print-digital/?promocode=WZFPREM" target="_blank">
        <img src="https://minnlawyer.com/files/2020/06/MNLW-Opinions_300x250-V3.png" border="0">
      </a>
    </div>
    <div class="option_listing">
      Digital & Mobile Only<br><br>
      <a href="https://minnlawyer.com/print-digital/?promocode=WZZPAYWD" target="_blank">
        1 Year<br>
        $329
      </a>
      <br>
    </div>
  </div>
  <div id="subscribe_option2" class="subscribe_option">
    <div class="option_listing">
      Print, Digital & Mobile<br><br>
      <a href="https://minnlawyer.com/auto-renew/?promocode=WZZPAYWM" target="_blank">
        Monthly auto-renew<br>
        $32
      </a>
      <br>----------<br>
      <a href="https://minnlawyer.com/print-digital/?promocode=WZZPAYW" target="_blank">
        1 Year<br>
        $369
      </a>
      <br>----------<br>
      <a href="https://minnlawyer.com/print-digital2yr" target="_blank">
        2 Years<br>
        $529
      </a>
      <br>
    </div>
    <div class="subscribe_image">
      <a href="https://minnlawyer.com/print-digital/?promocode=WZFPREM" target="_blank">
        <img src="https://minnlawyer.com/files/2020/06/MNLW-Opinions_300x250-V3.png" border="0">
      </a>
    </div>
    <div class="option_listing">
      Digital & Mobile Only<br><br>
      <a href="https://minnlawyer.com/print-digital/?promocode=WZZPAYWD" target="_blank">
        1 Year<br>
        $329
      </a>
      <br> 
    </div>
  </div>
</div>
<div id="subscribe-small" class="subscribe_option">
  <div class="wide">
    <a href="https://minnlawyer.com/print-digital/?promocode=WZFPREM" target="_blank">
      <img src="https://minnlawyer.com/files/2020/06/MNLW-Opinions_300x250-V3.png" border="0">
    </a>
  </div>
  <div class="narrow">
    Print, Digital & Mobile<br><br>
    <a href="https://minnlawyer.com/auto-renew/?promocode=WZZPAYWM" target="_blank">
      Monthly auto-renew<br>
      $32
    </a>
    <br>----------<br>
    <a href="https://minnlawyer.com/print-digital/?promocode=WZZPAYW" target="_blank">
      1 Year<br>
      $369
    </a>
    <br>----------<br>
    <a href="https://minnlawyer.com/print-digital2yr" target="_blank">
      2 Years<br>
      $529
    </a>
    <br>----------<br>
    Digital & Mobile Only<br><br>
    <a href="https://minnlawyer.com/print-digital/?promocode=WZZPAYWD" target="_blank">
      1 Year<br>
      $329
    </a>
    <br> 
  </div>
</div>
<script type="text/javascript" language="Javascript">
  var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
  document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div ">	    <script type="text/javascript">
      var onloadCallback = function() {
        grecaptcha.render('html_element', {
          'sitekey' : '6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki'
        });
      };
    </script>
		<style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://minnlawyer.com/adminlogin/?wpe-login=true" method="post">			<div class="field">
				<label for="dmcss_user">User Name/E-mail:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/" />
			</p>
		</form>
		
		
		
<p> Enter your user name and password in the fields above to gain access to the subscriber content on this site.  

<p>Your subscription includes one set of login credentials for your exclusive use.  Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time.  To inquire about group subscriptions for your organization, contact <a style="text-decoration: underline;font-weight: bold;" href="mailto:switt@bridgetowermeida.com">Shaun Witt</a>.</p>
<div></div>

If you feel your login credentials are being used by a second party, contact customer service at 877-615-9536 for assistance in changing your password.</p>

<p>Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p><a href="https://minnlawyer.com/forgot-password">Forgot your password?</a></p>			</div>
		</div></div><div class="article_dfp_ads article_dfp_ads_non_login global"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script><script>
googletag.cmd.push(function() {
googletag.defineSlot("13051489/mnlaw/incontent", [300, 250], "div-gpt-ad-incontent").addService(googletag.pubads());
googletag.pubads().setTargeting("pos",["incontent"]);
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);
googletag.enableServices();

});
</script>
<div id="div-gpt-ad-incontent" align="center">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-incontent"); });
</script>
</div></div><br>										
					
									</div><!-- .entry /-->
				                <span style="display:none" class="updated" title="2022-11-03T06:00:10Z">6:00 am Thu, November 3, 2022</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://minnlawyer.com">Minnesota Lawyer</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://minnlawyer.com/author/toddnelson/" title="Posts by Todd Nelson" rel="author">Todd Nelson</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://minnlawyer.com/2022/11/02/cvs-walgreens-announce-opioid-settlements-totaling-10b/" title="Permalink to CVS, Walgreens announce opioid settlements totaling $10B" rel="bookmark">
						<img width="300" height="160" src="https://minnlawyer.com/files/2022/11/WEB-Opioid-Oxycodone-pills-AP-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Oxycodone pills on a black background" loading="lazy" srcset="https://minnlawyer.com/files/2022/11/WEB-Opioid-Oxycodone-pills-AP-300x160.jpg 300w, https://minnlawyer.com/files/2022/11/WEB-Opioid-Oxycodone-pills-AP.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://minnlawyer.com/2022/11/02/cvs-walgreens-announce-opioid-settlements-totaling-10b/" title="Permalink to CVS, Walgreens announce opioid settlements totaling $10B" rel="bookmark">CVS, Walgreens announce opioid settlements totaling $10B</a></h3>
				<p class="post-meta"><span class="tie-date">November 2, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://minnlawyer.com/2022/11/02/pretrial-diversion-tricky-for-immigrants/" title="Permalink to Pretrial diversion tricky for immigrants" rel="bookmark">
						<img width="300" height="160" src="https://minnlawyer.com/files/2022/11/Depositphotos_141173256_L-deportation-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="A gavel and a name plate with the engraving Deportation" loading="lazy" srcset="https://minnlawyer.com/files/2022/11/Depositphotos_141173256_L-deportation-300x160.jpg 300w, https://minnlawyer.com/files/2022/11/Depositphotos_141173256_L-deportation.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://minnlawyer.com/2022/11/02/pretrial-diversion-tricky-for-immigrants/" title="Permalink to Pretrial diversion tricky for immigrants" rel="bookmark">Pretrial diversion tricky for immigrants</a></h3>
				<p class="post-meta"><span class="tie-date">November 2, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://minnlawyer.com/2022/11/02/use-of-race-in-admissions-on-the-brink-of-extinction/" title="Permalink to Use of race in admissions on the brink of extinction" rel="bookmark">
						<img width="300" height="160" src="https://minnlawyer.com/files/2022/11/Race-SCOTUS-demonstration-AP-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Activists rally Monday in Washington" loading="lazy" srcset="https://minnlawyer.com/files/2022/11/Race-SCOTUS-demonstration-AP-300x160.jpg 300w, https://minnlawyer.com/files/2022/11/Race-SCOTUS-demonstration-AP.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://minnlawyer.com/2022/11/02/use-of-race-in-admissions-on-the-brink-of-extinction/" title="Permalink to Use of race in admissions on the brink of extinction" rel="bookmark">Use of race in admissions on the brink of extinction</a></h3>
				<p class="post-meta"><span class="tie-date">November 2, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://minnlawyer.com/2022/11/01/job-dispute-back-to-arbitration/" title="Permalink to Job dispute back to arbitration" rel="bookmark">
						<img width="300" height="160" src="https://minnlawyer.com/files/2022/10/Depositphotos_72250399_L-legal-arbitration-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Abstract background digital collage concept illustration legal arbitration court justice" loading="lazy" srcset="https://minnlawyer.com/files/2022/10/Depositphotos_72250399_L-legal-arbitration-300x160.jpg 300w, https://minnlawyer.com/files/2022/10/Depositphotos_72250399_L-legal-arbitration.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://minnlawyer.com/2022/11/01/job-dispute-back-to-arbitration/" title="Permalink to Job dispute back to arbitration" rel="bookmark">Job dispute back to arbitration</a></h3>
				<p class="post-meta"><span class="tie-date">November 1, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://minnlawyer.com/2022/10/31/panel-focuses-on-turbulence-ma-market-encounters/" title="Permalink to Panel focuses on turbulence M&amp;A market encounters" rel="bookmark">
						<img width="300" height="160" src="https://minnlawyer.com/files/2022/10/MA-Clockwise-from-top-left-Andy-Cantwell-Kenneth-D.-Baronoff-Mo-Gharib-Steven-C.-Kennedy-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Clockwise from top left: Andy Cantwell, Kenneth D. Baronoff, Mo Gharib, Steven C. Kennedy" loading="lazy" srcset="https://minnlawyer.com/files/2022/10/MA-Clockwise-from-top-left-Andy-Cantwell-Kenneth-D.-Baronoff-Mo-Gharib-Steven-C.-Kennedy-300x160.jpg 300w, https://minnlawyer.com/files/2022/10/MA-Clockwise-from-top-left-Andy-Cantwell-Kenneth-D.-Baronoff-Mo-Gharib-Steven-C.-Kennedy.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://minnlawyer.com/2022/10/31/panel-focuses-on-turbulence-ma-market-encounters/" title="Permalink to Panel focuses on turbulence M&amp;A market encounters" rel="bookmark">Panel focuses on turbulence M&amp;A market encounters</a></h3>
				<p class="post-meta"><span class="tie-date">October 31, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://minnlawyer.com/2022/10/28/ellisons-suit-prompts-calls-for-responsible-contracting/" title="Permalink to Ellison’s suit prompts calls for responsible contracting" rel="bookmark">
						<img width="300" height="160" src="https://minnlawyer.com/files/2022/10/Lawsuit-MV-Ventures-Klotz-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="a construction crew works on an apartment project in the Viking Lakes development in Eagan in 2021" loading="lazy" srcset="https://minnlawyer.com/files/2022/10/Lawsuit-MV-Ventures-Klotz-300x160.jpg 300w, https://minnlawyer.com/files/2022/10/Lawsuit-MV-Ventures-Klotz.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://minnlawyer.com/2022/10/28/ellisons-suit-prompts-calls-for-responsible-contracting/" title="Permalink to Ellison’s suit prompts calls for responsible contracting" rel="bookmark">Ellison’s suit prompts calls for responsible contracting</a></h3>
				<p class="post-meta"><span class="tie-date">October 28, 2022</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
                		<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><p class="must-log-in">You must be <a href="https://minnlawyer.com/adminlogin/?redirect_to=https%3A%2F%2Fminnlawyer.com%2F2022%2F11%2F03%2Flegal-questions-persist-as-thc-products-spread-in-minnesota%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4><a href="https://minnlawyer.com/category/legal-news/top-story/">Legal News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/">Legal questions persist as THC products spread in Minnesota</a></h3>
			 <span class="date"><span class="tie-date">November 3, 2022</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2022/11/02/pretrial-diversion-tricky-for-immigrants/">Pretrial diversion tricky for immigrants</a></h3>
			 <span class="date"><span class="tie-date">November 2, 2022</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2022/11/02/use-of-race-in-admissions-on-the-brink-of-extinction/">Use of race in admissions on the brink of extinction</a></h3>
			 <span class="date"><span class="tie-date">November 2, 2022</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2022/11/01/job-dispute-back-to-arbitration/">Job dispute back to arbitration</a></h3>
			 <span class="date"><span class="tie-date">November 1, 2022</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4><a href="https://minnlawyer.com/category/expert-testimony/">Legal Features</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="https://minnlawyer.com/2022/11/01/briefly-extraordinary-circumstances-for-relief-from-judgment/">Briefly: ‘Extraordinary circumstances’ for relief from judgment</a></h3>
			 <span class="date"><span class="tie-date">November 1, 2022</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2022/10/27/breaking-the-ice-former-sotomayor-clerk-leads-appellate-clinic/">Breaking the Ice: Former Sotomayor clerk leads appellate clinic</a></h3>
			 <span class="date"><span class="tie-date">October 27, 2022</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2022/10/26/perspectives-college-affirmative-action-case-may-affect-workplaces/">Perspectives: College affirmative action cases may affect workplaces</a></h3>
			 <span class="date"><span class="tie-date">October 26, 2022</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2022/10/25/quandaries-quagmires-the-hypothetical-exception-to-client-confidentiality/">Quandaries &amp; Quagmires: The hypothetical exception to client confidentiality</a></h3>
			 <span class="date"><span class="tie-date">October 25, 2022</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-30" class="widget categort-posts"><div class="widget-top"><h4><a href="https://minnlawyer.com/category/wire-stories/">More Headlines</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="https://minnlawyer.com/2022/11/02/cvs-walgreens-announce-opioid-settlements-totaling-10b/">CVS, Walgreens announce opioid settlements totaling $10B</a></h3>
			 <span class="date"><span class="tie-date">November 2, 2022</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2022/11/02/use-of-race-in-admissions-on-the-brink-of-extinction/">Use of race in admissions on the brink of extinction</a></h3>
			 <span class="date"><span class="tie-date">November 2, 2022</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2022/11/02/judge-keeps-n-d-abortion-ban-from-taking-effect/">Judge keeps N.D. abortion ban from taking effect</a></h3>
			 <span class="date"><span class="tie-date">November 2, 2022</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2022/11/02/rights-not-violated-by-masked-prospective-jurors/">Rights not violated by masked prospective jurors</a></h3>
			 <span class="date"><span class="tie-date">November 2, 2022</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><div><!-- mnlaw -->		<div id="div-gpt-ad-rightrail_atf"
		     class="div-gpt-ad-rightrail_atf mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-rightrail_atf');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="text-1065970628" class="widget widget_text"><div class="widget-top"><h4>Daily Docket Newsletter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://minnlawyer.com/sign-up-for-our-newsletters/"><img src="https://minnlawyer.com/files/2019/08/e-Alert_Sign-ups_MNLW.png" /></a></div>
		</div></div><!-- .widget /--><div id="dfp-ad-widget-6" class="widget dfp-ad-widget-class"><div><!-- mnlaw -->		<div id="div-gpt-ad-rightrail_stf"
		     class="div-gpt-ad-rightrail_stf mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-rightrail_stf');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="text-html-widget-15" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><!-- /21669907858/BTM_BetterSMB_Network_300x200 -->
<div id='div-gpt-ad-1576771721921-0' style='width: 300px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576771721921-0'); });
  </script>
</div>

				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-1067639543" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
div.digital-edition img {
padding: 4px;
margin: 12px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
max-width:150px;
width:100%;
height: auto;
float:left;
}
div.digital-edition p {margin:8px 0 0 0;padding-bottom: 0;}
</style>
<div class="digital-edition">
<div class="widget-top ">
<h4><a href="/this-weeks-digital-edition/">Digital Edition</a></h4>
</div><a href="/this-weeks-digital-edition/"><img width="194" height="300" src="https://minnlawyer.com/files/2022/11/MNLW_110322_Web-1-194x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://minnlawyer.com/files/2022/11/MNLW_110322_Web-1-194x300.jpg 194w, https://minnlawyer.com/files/2022/11/MNLW_110322_Web-1-103x159.jpg 103w, https://minnlawyer.com/files/2022/11/MNLW_110322_Web-1.jpg 300w" sizes="(max-width: 194px) 100vw, 194px" /></a>
<p>The Digital Edition of Minnesota Lawyer is available to both print and online subscribers.</p>

<p><a href="/this-weeks-digital-edition/"><strong>Current Edition</strong></a><br/><br/></div></div></div><!-- .widget /--><div id="dfp-ad-widget-7" class="widget dfp-ad-widget-class"><div><!-- mnlaw -->		<div id="div-gpt-ad-rightrail_btf"
		     class="div-gpt-ad-rightrail_btf mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-rightrail_btf');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="text-html-widget-19" class="widget text-html"><div class="widget-top"><h4>Calendar of events</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><div class="box info"><div class="box-inner-block"><i class="tieicon-boxicon"></i>
			<h1><a style="text-decoration: none" href="/minnesota-lawyers-calendar-of-events/">See upcoming events for lawyers here</a></h1>
			</div></div>

				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<div class="top-ad-desktop">
<!-- mnlaw -->		<div id="div-gpt-ad-bottom_leaderboard"
		     class="div-gpt-ad-bottom_leaderboard mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-bottom_leaderboard');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		
</div>

<div class="top-ad-mobile">
<!-- mnlaw -->		<div id="div-gpt-ad-bottom_leaderboard_mobile"
		     class="div-gpt-ad-bottom_leaderboard_mobile mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-bottom_leaderboard_mobile');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		
</div>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="https://minnlawyer.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://minnlawyer.com/sign-up-for-our-newsletters/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://minnlawyer.com/manage-account-fc/">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>

<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-18" class="footer-widget text-html"><div class="footer-widget-top"><h4>Services</h4></div>
						<div class="footer-widget-container"><div ><ul><li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/advertise/">ADVERTISE</a>
</li>
<li>
<a href="https://enveritasgroup.com/minnlaw/">REPRINTS</a>
</li>
<li>
<a href="/accessibility-statement/">ACCESSIBILITY STATEMENT</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 996398558;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/996398558/?guid=ON&script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="social-3" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">	<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/minnlawyer" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/lawyermn" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/company/789432" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/MinnesotaLawyer" ><i class="tieicon-youtube"></i></a><a class="ttip" title="email" href="mailto:webeditor@finance-commerce.com" ><i class="tieicon-email"></i></a>	</div>

	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/minnlawyer" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/lawyermn" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/company/789432" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/MinnesotaLawyer" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="email" href="mailto:webeditor@finance-commerce.com" target="_blank"><i class="tieicon-email"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2022 <span class="vcard"><span class="fn n org">Minnesota Lawyer,</span> <span class="adr"><span class="street-address">222 South Ninth Street, Suite 900, Campbell Mithun Tower</span>, <span class="locality">Minneapolis</span>, <span class="region">MN</span> <span class="postal-code">55402</span></span> <a href="tel:(612)333-4244">(612) 333-4244</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://minnlawyer.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
<div class='info_link_footer_div'><script type="text/javascript"> var infolinks_pid = 3268076; var infolinks_wsid = 0; </script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Legal questions persist as THC products spread in Minnesota",
    "author": {
        "@type": "Person",
        "name": "Todd Nelson"
    },
    "authorByline": {
        "@type": "Person",
        "name": "Todd Nelson"
    },
    "datePublished": "2022-11-03T06:00:10-05:00",
    "articleSection": "All News",
    "url": "https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/",
    "image": "https://minnlawyer.com/files/2022/11/Depositphotos_346330726_L-gummies.jpg",
    "publisher": {
        "@type": "Organization",
        "name": "Minnesota Lawyer"
    },
    "thumbnailUrl": "https://minnlawyer.com/files/2022/11/Depositphotos_346330726_L-gummies.jpg",
    "dateCreated": "2022-11-03T06:00:10-05:00",
    "dateModified": "2022-11-02T10:53:56-05:00",
    "creator": {
        "@type": "Person",
        "name": "Todd Nelson"
    },
    "keywords": "All News, Top Story",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://minnlawyer.com/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/"
    }
}</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' class="cli_settings_button" style="margin:0px 10px 0px 5px">Cookie settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Legal"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier -->
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="3e9a2c92f5">

		<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){

if(window.location.href.indexOf("lawyer-search") > -1) {
jQuery( ".cat-box-title" ).after( '<h3 class="cat-box-title" style="background: #cd2122;color: #FFF;float: right;padding: 0px 10px 2px;font-size: 16px;/* margin: 0 0 0 20px; */font-family: Oswald,arial,Georgia, serif;text-transform: uppercase;"><a href="https://minnlawyer.com/lawyer-directory" style="color: #FFFFFF;">Back to Home</a></h3>' ); }

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "https://minnlawyer.com/print-digital2yr");
jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "https://minnlawyer.com/print-digital2yr");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "https://minnlawyer.com/print-digital");  

	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});

if (jQuery("body").hasClass("single-post")) {
 jQuery( ".share-post li:last-child" ).after( '<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="javascript:window.print()" target="_blank" title="Click to print"><span>Print</span></a></li>' );
}

jQuery(document).ready(function() {
    jQuery('.single-sponsored_content .sc-content #the-post').removeClass('sponsored_content').addClass('sponsored_content_new');
});
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>
window.onload=function() {

function getCookie(name) {
    var dc = document.cookie;
    var prefix = name + "=";
    var begin = dc.indexOf("; " + prefix);
    if (begin == -1) {
        begin = dc.indexOf(prefix);
        if (begin != 0) return null;
    }
    else
    {
        begin += 2;
        var end = document.cookie.indexOf(";", begin);
        if (end == -1) {
        end = dc.length;
        }
    }
    // because unescape has been deprecated, replaced with decodeURI
    //return unescape(dc.substring(begin + prefix.length, end));
    return decodeURI(dc.substring(begin + prefix.length, end));
}

function getCookieValue(cname) {
  var name = cname + "=";
  var decodedCookie = decodeURIComponent(document.cookie);
  var ca = decodedCookie.split(';');
  for(var i = 0; i <ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}

function cookieCheck(cookie) {
    var cookie_check = getCookie(cookie);
    if (cookie_check == null) {
        return 'not exist';// do cookie doesn't exist stuff;
    }
    else {
        return 'exist';
    }
  }


}
</script>


<style>
#main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a { color: #fff!important;  }
</style>

<!-- code for sifitag -->

<script async src='https://tag.simpli.fi/sifitag/e4e478d0-31ae-0139-a5be-06a60fe5fe77'></script>



<script> 
jQuery(document).ready(function(){
    jQuery('.sponsored_content-template-default .sponsoredContent').removeClass('sponsoredContent').addClass('sponsoredContent123'); 
jQuery('.page-id-146883  .sponsoredContent').removeClass('sponsoredContent').addClass('sponsoredContent123'); 
});
jQuery(document).ready(function(){
setTimeout(function() { 
        jQuery(window).scrollTop(0);
    }, 2000);
});
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 7KD MNLW Exit Intent -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,27352,'uti9eqrc7uvlnysifkn9');</script>
<!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https://minnlawyer.com\/2022\/11\/03\/legal-questions-persist-as-thc-products-spread-in-minnesota\/":264643};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/11/03/legal-questions-persist-as-thc-products-spread-in-minnesota/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://minnlawyer.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var uti9eqrc7uvlnysifkn9_shortcode = true;		</script>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https://minnlawyer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/mu-plugins/mkt/mkt_footer.js' id='mkingtbs_foot-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https://minnlawyer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' id='loadadjs-js-extra'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https://minnlawyer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/BTMActOn/js/interads.js' id='loadadjs-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/devbridge/jquery.autocomplete.js' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/wpsolr-pro/wpsolr/core/bower_components/jsurl/url.min.js' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https://minnlawyer.com\/wp-admin\/admin-ajax.php","lang":"","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering select,.select_field","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_overlay":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":"","suggestions_icon":"https://minnlawyer.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/wpsolr-ajax-loader.gif","wpsolr_autocomplete_is_active":true,"wpsolr_autocomplete_selector":[],"wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","wpsolr_is_search_admin":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/autocomplete_solr.js' id='autocomplete-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js' id='loadingoverlay-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/wp-parsely/build/loader.js' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="minnlawyer.com" src='https://cdn.parsely.com/keys/minnlawyer.com/p.js' id="parsely-cfg"></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.js' id='wpsolr-facet-range-js-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.js' id='wpsolr-facet-color-picker-js-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/themes/jarida/js/mobilemenu.js' id='mobilemenu-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https://minnlawyer.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/slidedeck3-personal/js/jail.js' id='jail-js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
var slideDeck2URLPath = "https://minnlawyer.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://minnlawyer.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '949774ab2f',
			slugs: 
			{"uti9eqrc7uvlnysifkn9":{"slug":"uti9eqrc7uvlnysifkn9","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":264643,"object_key":"post","object_type":"post","term_ids":[13,6112]};</script>
		<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"isAuthenticated":false,"accessDecisions":{},"entitlements":{},"credits":{},"meters":{},"trials":{},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
</body>
</html>
