<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://minnlawyer.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.65-->
<title>People &amp; Practices: May 21, 2021 &#8211; Minnesota Lawyer</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="People and Practices recognizes new hires and promotions. Submissions are encouraged." />

<link rel="canonical" href="https://minnlawyer.com/2021/05/21/people-practices-may-21-2021/" />
<meta property="og:title" content="People &amp; Practices: May 21, 2021" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://minnlawyer.com/2021/05/21/people-practices-may-21-2021/" />
<meta property="og:image" content="https://minnlawyer.com/files/2021/05/PP-Henson-Efron-President-Lisa-Spencer-CapellaTower-w.jpg" />
<meta property="og:site_name" content="Minnesota Lawyer" />
<meta property="og:description" content="People and Practices recognizes new hires and promotions. Submissions are encouraged." />
<meta property="article:published_time" content="2021-05-21T10:01:21Z" />
<meta property="article:modified_time" content="2021-05-21T10:02:14Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LawyerMN" />
<meta name="twitter:domain" content="https://twitter.com/LawyerMN" />
<meta name="twitter:title" content="People &amp; Practices: May 21, 2021" />
<meta name="twitter:description" content="People and Practices recognizes new hires and promotions. Submissions are encouraged." />
<meta name="twitter:image" content="https://minnlawyer.com/files/2021/05/PP-Henson-Efron-President-Lisa-Spencer-CapellaTower-w.jpg" />
<meta itemprop="image" content="https://minnlawyer.com/files/2021/05/PP-Henson-Efron-President-Lisa-Spencer-CapellaTower-w.jpg" />
<!-- /all in one seo pack -->
<script type="text/javascript">
			//Next code is used for checking cookie and doing redirect if cookie not exist
(function () {
    function getCookie(cname) {
        var name = cname + "=";
        var ca = document.cookie.split(";");
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == " ")
                c = c.substring(1);
            if (c.indexOf(name) == 0)
                return c.substring(name.length, c.length);
        }
        return "";
    }
    function setCookie(cname, cvalue, exdays) {
        var d = new Date();
        d.setTime(d.getTime()); // set cookie for half hour
        d.setTime(d.getTime() + (exdays * 1800 * 1000)); // set cookie for half hour
        var expires = "expires=" + d.toUTCString();
        document.cookie = cname + "=" + cvalue + "; " + expires + "; path=/";
    }
	function urlParam(name){
		var results = new RegExp('[\?&]' + name + '=([^&#]*)').exec(window.location.href);
		if (results==null){
		   return null;
		}
		else{
		   return decodeURI(results[1]) || 0;
		}
	}
	
	
    var popUp = getCookie("theInterstitial");
    var isMobile = navigator.userAgent.match(/(iPad)|(iPhone)|(iPod)|(android)|(iemobile)|(blackberry)|(webOS)/i);
    
        if (popUp == "") {
            popUp = popUp + 1;
            setCookie("theInterstitial" , 1, 12);
			//setcookie($cookie_name, 2, time() + $display_count, SITECOOKIEPATH, COOKIE_DOMAIN, false, true);
			
			
			

			//var urlParams = new URLSearchParams(window.location.search);
			var promocode = urlParam('promocode');
			if(promocode)
            window.location.href = "/welcome-ad/?retUrl=" + location.pathname+"?promocode="+promocode;
			else
            window.location.href = "/welcome-ad/?retUrl=" + location.pathname;
        }
    
}());
		</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minnesota Lawyer &raquo; Feed" href="https://minnlawyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minnesota Lawyer &raquo; Comments Feed" href="https://minnlawyer.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  People &amp; Practices: May 21, 2021">
<link rel="apple-touch-icon" sizes="57x57" href="https://minnlawyer.com/files/2014/01/mnlaw57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://minnlawyer.com/files/2014/01/mnlaw72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://minnlawyer.com/files/2014/01/mnlaw114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://minnlawyer.com/files/2014/01/mnlaw144.jpg" />
<meta name='thumbnail' content='https://minnlawyer.com/files/2021/05/PP-Henson-Efron-President-Lisa-Spencer-CapellaTower-w-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="Minnesota Lawyer &raquo; People &amp; Practices: May 21, 2021 Comments Feed" href="https://minnlawyer.com/2021/05/21/people-practices-may-21-2021/feed/" />
<link rel='stylesheet' id='portfolio_slideshow-css'  href='https://minnlawyer.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://minnlawyer.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://minnlawyer.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://minnlawyer.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://minnlawyer.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://minnlawyer.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://minnlawyer.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored_content-css'  href='https://minnlawyer.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://minnlawyer.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://minnlawyer.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://minnlawyer.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://minnlawyer.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://minnlawyer.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_minnlawyer-css'  href='https://minnlawyer.com/wp-content/mu-plugins/site_css/minnlawyer/1/j_minnlawyer.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://minnlawyer.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://minnlawyer.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "4.5.1";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/minnlawyer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/asentech-fifth-ads-pos//post-ads-after-fifth-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/minnlawyer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/21669907858\/mnlaw","asynch":true,"dir_uri":null,"positions":[{"post_id":245606,"title":"ROS RR4 Ad 300\u00d7250","ad_name":"mnlaw","position_tag":"div-gpt-ad-ros_rr4_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"incontent"}},{"post_id":245603,"title":"ROS RR3 Ad 300\u00d7250","ad_name":"mnlaw","position_tag":"div-gpt-ad-ros_rr3_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"stf"}},{"post_id":245583,"title":"ROS Top MNL Desktop 728x90","ad_name":"mnlaw","position_tag":"div-gpt-ad-ros_top_mnl_desktop_728x90","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":245581,"title":"ROS RR2 Ad 300\u00d7250","ad_name":"mnlaw","position_tag":"div-gpt-ad-ros_rr2_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":245579,"title":"ROS RR1 Ad 300\u00d7250","ad_name":"mnlaw","position_tag":"div-gpt-ad-ros_rr1_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":245577,"title":"ROS Bottom MNL Desktop 728\u00d790","ad_name":"mnlaw","position_tag":"div-gpt-ad-ros_bottom_mnl_desktop_728x90","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":245575,"title":"readerranking_d_ad_300X250","ad_name":"dailyreporter","position_tag":"div-gpt-ad-readerranking_d_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"d"}},{"post_id":245573,"title":"readerranking_c_ad_300X250","ad_name":"dailyreporter","position_tag":"div-gpt-ad-readerranking_c_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"c"}},{"post_id":245571,"title":"readerranking_b_ad_300X250","ad_name":"dailyreporter","position_tag":"div-gpt-ad-readerranking_b_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"b"}},{"post_id":245569,"title":"readerranking_a_ad_300X250","ad_name":"dailyreporter","position_tag":"div-gpt-ad-readerranking_a_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"a"}}],"page_targeting":{"categoryid":["People and Practices"],"pgtype":"article","articleid":[252283]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/asn-dfp-ads/assets/js/google-ads.min.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/asn-dfp-ads/assets/js/dfp-ads.min.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://minnlawyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://minnlawyer.com/xmlrpc.php?rsd" />
<link rel='prev' title='Law field burnout survey underway' href='https://minnlawyer.com/2021/05/21/law-field-burnout-survey-underway/' />
<link rel='shortlink' href='https://minnlawyer.com/?p=252283' />
<link rel="alternate" type="application/json+oembed" href="https://minnlawyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnlawyer.com%2F2021%2F05%2F21%2Fpeople-practices-may-21-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://minnlawyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnlawyer.com%2F2021%2F05%2F21%2Fpeople-practices-may-21-2021%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='google-site-verification' content='VUvIV5mbPZngAAlztx3YXkp9rJBQgXB1UbOeEthYOPw' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" />
<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="https://minnlawyer.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow-noscript.css?ver=1.5.1" /></noscript><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array();  var psAutoplay = new Array();  var psFluid = new Array(); var psTrans = new Array(); var psSpeed = new Array(); var psLoop = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Legal"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier -->
<meta name="author" content="Minnesota Lawyer" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://minnlawyer.com/files/2020/01/MNLW_favicon_32x32.png" title="Favicon" />	<meta property="og:title" content="People &amp; Practices: May 21, 2021"/>
	<meta property="og:type" content="article"/>
	<meta property="og:description" content="Henson Efron has new digs in Capella Tower
Minneapolis law firm Henson Efron designed its new Capel..."/>
	<meta property="og:url" content="https://minnlawyer.com/2021/05/21/people-practices-may-21-2021/"/>
	<meta property="og:site_name" content="Minnesota Lawyer"/>
	<meta property="og:image" content="https://minnlawyer.com/files/2021/05/PP-Henson-Efron-President-Lisa-Spencer-CapellaTower-w.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://minnlawyer.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://minnlawyer.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://minnlawyer.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://minnlawyer.com/files/2020/01/MNLW_favicon_32x32.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://minnlawyer.com/files/2020/01/MNLW_favicon_32x32.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://minnlawyer.com/files/2020/01/MNLW_favicon_32x32.png" />
<link rel="apple-touch-icon-precomposed" href="https://minnlawyer.com/files/2020/01/MNLW_favicon_32x32.png" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W76LWF');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN Krux ControlTag for "minnlaywer.com" -->
<script class="kxct" data-id="slrv7gk89" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrv7gk89.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<!-- Hotjar Tracking Code for //minnlawyer.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:255655,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script>
jQuery(document).ready(function($) {
jQuery('#menu-item-113838 a,#menu-item-113840 a').attr('href','//publicnotices.legalledger.com/');
menu2 = jQuery('#menu-item-113838 a,#menu-item-113840 a').attr('href');
jQuery('#menu-item-113838 a,#menu-item-113840 a').attr('href',"http:"+menu2);
});
</script>
<script>
jQuery(document).ready(function($) {

jQuery('#menu-item-113839 a').attr('href','//politicsinminnesota.com/public-notices8/');
menu2 = jQuery('#menu-item-113839 a').attr('href');
jQuery('#menu-item-113839 a').attr('href',"http:"+menu2);

jQuery('#menu-item-73131 a').attr('href','//classifieds.minnlawyer.com/CategoryGroups.aspx?site=ML01');
menu2 = jQuery('#menu-item-73131 a').attr('href');
jQuery('#menu-item-73131 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95700 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=559&site=ML01');
menu2 = jQuery('#menu-item-95700 a').attr('href');
jQuery('#menu-item-95700 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95701 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=1056&site=ML01');
menu2 = jQuery('#menu-item-95701 a').attr('href');
jQuery('#menu-item-95701 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95699 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=553&site=ML01');
menu2 = jQuery('#menu-item-95699 a').attr('href');
jQuery('#menu-item-95699 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95702 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=616&site=ML01');
menu2 = jQuery('#menu-item-95702 a').attr('href');
jQuery('#menu-item-95702 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95703 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=960&site=ML01');
menu2 = jQuery('#menu-item-95703 a').attr('href');
jQuery('#menu-item-95703 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95704 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=961&site=ML01');
menu2 = jQuery('#menu-item-95704 a').attr('href');
jQuery('#menu-item-95704 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95705 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=962&site=ML01');
menu2 = jQuery('#menu-item-95705 a').attr('href');
jQuery('#menu-item-95705 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95706 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=558&site=ML01');
menu2 = jQuery('#menu-item-95706 a').attr('href');
jQuery('#menu-item-95706 a').attr('href',"http:"+menu2);




});
</script>
<link rel='stylesheet' id='j_minnlawyer-css'  href='/wp-content/mu-plugins/site_css/minnlawyer/1/j_minnlawyer.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />


<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-51', 'auto');
 
	ga('send', 'pageview');
	_gaq.push(['_setDomainName', '.minnlawyer.com']);
</script>


<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>(function(d){var s = d.createElement("script");s.setAttribute("data-account", "OL9je7qAhU");s.setAttribute("src", "https://cdn.userway.org/widget.js");(d.body || d.head).appendChild(s);})(document)</script><noscript>Please ensure Javascript is enabled for purposes of <a href="https://userway.org">website accessibility</a></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://minnlawyer.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://minnlawyer.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.finance-commerce.com/cdnr/50/acton/bn/tracker/22719';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-51', 'auto');
 
	ga('send', 'pageview');
	_gaq.push(['_setDomainName', '.minnlawyer.com']);
</script>

<style id="custom-css-css">.page-template-template-native-ad .page-head .page-title::after{content:"Legal partner blogs are sponsored by companies that have information and opinions to share with the legal community. They do not represent the views of Minnesota Lawyer. Blogs are accepted on a variety of topics and are subject to approval by Minnesota Lawyer management. To contribute contact Bill Gaier at 612-594-1537.";font-size:11px;color:#000;font-style:normal;float:left;clear:none;display:block;margin-bottom:20px;margin-right:2.5%;margin-left:2.5%}.page-template-template-native-ad .page-head{border-color:#ddd!important;border:4px solid #444;border-radius:15px;margin-bottom:12px;padding:7px 10px 0 15px;text-align:center}.page-template-template-native-ad .page-head .page-title{width:94%}.more-link{display:block !important}.single-sponsored_content h4{font-family:Oswald, arial, Georgia, serif;font-size:16px;color:#333;line-height:20px;text-transform:uppercase;padding-bottom:5px;border-bottom:4px solid #333;color:#fff}.page-template-template-native-ad .post-thumbnail{width:50%;padding-right:2%}@media only screen and (max-width: 479px){.ads-top,.e3lan-top{position:inherit !important}}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--
	generated 95 seconds ago
	generated in 1.291 seconds
	served from batcache in 0.008 seconds
	expires in 205 seconds
	Server: dc1web06.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-252283 single-format-standard people-and-practices always_free wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://minnlawyer.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/minnlawyer" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/lawyermn" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/company/789432" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/MinnesotaLawyer" target="_blank"><i class="tieicon-youtube"></i></a><a class="tooldown" title="email" href="mailto:webeditor@finance-commerce.com" target="_blank"><i class="tieicon-email"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-78819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78819"><a href="https://minnlawyer.com/subscribe">Subscribe</a></li>
<li id="menu-item-78820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78820"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-155918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155918"><a href="https://minnlawyer.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-155917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155917"><a href="https://minnlawyer.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2021/05/21/people-practices-may-21-2021/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Recent News</span>
				
					<ul>
							<li><a href="https://minnlawyer.com/2021/05/21/law-field-burnout-survey-underway/" title="Law field burnout survey underway">Law field burnout survey underway</a></li>
							<li><a href="https://minnlawyer.com/2021/05/20/ip-attorneys-doubt-patent-waivers-solve-vaccine-need/" title="IP attorneys doubt patent waivers solve vaccine need">IP attorneys doubt patent waivers solve vaccine need</a></li>
							<li><a href="https://minnlawyer.com/2021/05/19/medication-standard-constitutional-appeals-court-affirms/" title="Medication standard constitutional, appeals court affirms">Medication standard constitutional, appeals court affirms</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Minnesota Lawyer" href="https://minnlawyer.com/">
					<img onerror="this.src='https://minnlawyer.com/files/2020/01/MNLAW.png';this.onerror=null;" src="https://minnlawyer.com/files/2020/01/MNLAW.svg" alt="Minnesota Lawyer" /><strong>Minnesota Lawyer </strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-79047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79047"><a href="https://minnlawyer.com/category/legal-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-166563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166563"><a href="https://minnlawyer.com/sign-up-for-our-newsletters/">Daily Docket Newsletter</a></li>
	<li id="menu-item-73111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73111"><a href="https://minnlawyer.com/category/expert-testimony/">Expert Testimony</a></li>
	<li id="menu-item-83468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83468"><a href="https://minnlawyer.com/category/bar-buzz/">Bar Buzz</a></li>
	<li id="menu-item-73112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73112"><a href="https://minnlawyer.com/category/people-and-practices/">People &amp; Practices</a></li>
	<li id="menu-item-99920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99920"><a href="https://minnlawyer.com/category/ethics-scorecard/">Ethics Scorecard</a></li>
	<li id="menu-item-167236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167236"><a href="https://minnlawyer.com/category/wire-stories/">Wire Stories</a></li>
</ul>
</li>
<li id="menu-item-143303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143303"><a href="https://minnlawyer.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-161887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161887"><a href="https://minnlawyer.com/category/features/capitol-retort/">Capitol Retort</a></li>
	<li id="menu-item-143306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143306"><a href="https://minnlawyer.com/category/features/breaking-the-ice/">Breaking the Ice</a></li>
	<li id="menu-item-143338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143338"><a href="https://minnlawyer.com/category/features/in-the-hopper/">In the Hopper</a></li>
	<li id="menu-item-166533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166533"><a>More</a>
	<ul class="sub-menu">
		<li id="menu-item-113392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113392"><a href="https://minnlawyer.com/category/ml-lifestyle/">Lifestyle</a></li>
		<li id="menu-item-143307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143307"><a href="https://minnlawyer.com/category/features/on-the-bookshelf/">On the Bookshelf</a></li>
		<li id="menu-item-143308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143308"><a href="https://minnlawyer.com/category/features/politics-of-the-past/">Politics of the Past</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-73115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73115"><a href="https://minnlawyer.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-250000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-250000"><a href="https://minnlawyer.com/category/special-sections/the-power-list/">The Power 30</a>
	<ul class="sub-menu">
		<li id="menu-item-251834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251834"><a href="https://minnlawyer.com/category/special-sections/the-power-list/employment-law/">Employment Law</a></li>
		<li id="menu-item-251833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251833"><a href="https://minnlawyer.com/category/special-sections/the-power-list/personal-injury-law/">Personal Injury Law</a></li>
	</ul>
</li>
	<li id="menu-item-165869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165869"><a href="https://minnlawyer.com/category/special-sections/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-159374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159374"><a href="https://minnlawyer.com/category/special-sections/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-113404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113404"><a href="https://minnlawyer.com/minnesotas-largest-law-firms/">Minnesota&#8217;s Largest Law Firms</a></li>
	<li id="menu-item-155815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155815"><a href="https://minnlawyer.com/category/special-sections/diversity-inclusion-special-sections/">Diversity &amp; Inclusion</a></li>
	<li id="menu-item-73123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73123"><a href="https://minnlawyer.com/category/special-sections/up-coming-attorneys/">Up &amp; Coming Attorneys</a></li>
	<li id="menu-item-73122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73122"><a href="https://minnlawyer.com/category/special-sections/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-157446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157446"><a href="https://minnlawyer.com/category/special-sections/experts-forum/">Experts Forum</a></li>
	<li id="menu-item-157551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157551"><a href="https://minnlawyer.com/category/minnesota-icon/">Minnesota Icon</a></li>
	<li id="menu-item-161257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-161257"><a>Reader Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-250288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250288"><a href="https://minnlawyer.com/2020/08/11/2020s-minnesota-lawyer-reader-rankings-final-winners/">Reader Rankings 2020</a></li>
		<li id="menu-item-250289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250289"><a href="https://minnlawyer.com/2019/09/26/minnesota-lawyer-reader-rankings-2019/">Reader Rankings 2019</a></li>
		<li id="menu-item-250290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250290"><a href="https://minnlawyer.com/2018/12/13/minnesota-lawyer-reader-rankings-2018/">Reader Rankings 2018</a></li>
		<li id="menu-item-250291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250291"><a href="https://minnlawyer.com/2017/09/20/minnesota-lawyer-reader-rankings-2017/">Reader Rankings 2017</a></li>
	</ul>
</li>
	<li id="menu-item-161258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-161258"><a>More</a>
	<ul class="sub-menu">
		<li id="menu-item-112527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112527"><a href="https://minnlawyer.com/2018/05/31/cybersecurity-special-section-3/">Cybersecurity</a></li>
		<li id="menu-item-146698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146698"><a href="https://minnlawyer.com/2017/09/21/employment-special-section/">Employment</a></li>
		<li id="menu-item-145301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145301"><a href="https://minnlawyer.com/2017/07/05/energy-special-section/">Energy</a></li>
		<li id="menu-item-150606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150606"><a href="https://minnlawyer.com/2018/05/03/health-care-special-section-3/">Health Care</a></li>
		<li id="menu-item-145685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145685"><a href="https://minnlawyer.com/2017/07/26/mergers-acquisitions-special-section/">Mergers &amp; Acquisitions</a></li>
		<li id="menu-item-151321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151321"><a href="https://minnlawyer.com/2017/12/14/wealth-management-special-section/">Wealth Management</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-73106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73106"><a href="https://minnlawyer.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-88329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88329"><a href="https://minnlawyer.com/category/opinions/8th-u-s-circuit-court-of-appeals/">8th U.S. Circuit Court of Appeals</a></li>
	<li id="menu-item-73107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73107"><a href="https://minnlawyer.com/category/opinions/court-of-appeals/">Court of Appeals</a></li>
	<li id="menu-item-73116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73116"><a href="https://minnlawyer.com/category/opinions/supreme-court/">Supreme Court</a></li>
	<li id="menu-item-73117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73117"><a href="https://minnlawyer.com/category/opinions/tax-court/">Tax Court</a></li>
	<li id="menu-item-73118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73118"><a href="https://minnlawyer.com/category/opinions/us-bankruptcy-appellate-panel/">U.S. Bankruptcy Appellate Panel</a></li>
	<li id="menu-item-153269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153269"><a href="https://news.finance-commerce.com/acton/media/22719/minnesota-court-opinions">Opinion Digest Newsletter</a></li>
</ul>
</li>
<li id="menu-item-154120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154120"><a href="https://minnlawyer.com/lawyer-directory/">Lawyer Directory</a></li>
<li id="menu-item-112805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112805"><a href="https://minnlawyer.com/partner-content/">Partner Content</a></li>
<li id="menu-item-113838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113838"><a href="//publicnotices.legalledger.com/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-113839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113839"><a href="//politicsinminnesota.com/public-notices8/">Submit a Public Notice</a></li>
	<li id="menu-item-113840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113840"><a href="//publicnotices.legalledger.com">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-163624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163624"><a href="https://minnlawyer.com/minnesota-lawyer-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-248889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248889"><a href="https://finance-commerce.com/webinars/">Webinars</a></li>
	<li id="menu-item-157285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157285"><a href="https://minnlawyer.com/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-73128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73128"><a href="https://minnlawyer.com/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-155574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155574"><a href="https://finance-commerce.com/minnesota-icons">Minnesota Icons</a></li>
	<li id="menu-item-143465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143465"><a href="https://minnlawyer.com/diversity-inclusion/">Diversity &amp; Inclusion</a></li>
	<li id="menu-item-73130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73130"><a href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Up &amp; Coming Attorneys</a></li>
	<li id="menu-item-73129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73129"><a href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Unsung Legal Heroes</a></li>
	<li id="menu-item-165179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165179"><a href="https://finance-commerce.com/canncon/">CannCon</a></li>
	<li id="menu-item-157580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157580"><a href="https://minnlawyer.com/2020/08/11/2020s-minnesota-lawyer-reader-rankings-final-winners/">Reader Rankings</a></li>
	<li id="menu-item-151741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151741"><a href="https://minnlawyer.com/minnesota-lawyer-live">ML!VE Events</a></li>
</ul>
</li>
<li id="menu-item-245908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245908"><a href="https://resources.minnlawyer.com/index">Resources</a></li>
<li id="menu-item-112616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112616"><a href="https://minnlawyer.com/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-112617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112617"><a href="https://minnlawyer.com/advertise/">Advertise</a></li>
	<li id="menu-item-73131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73131"><a href="http://classifieds.minnlawyer.com/CategoryGroups.aspx?site=ML01">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-95699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95699"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=553&#038;site=ML01">Alt Dispute Resolution</a></li>
		<li id="menu-item-95700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95700"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=559&#038;site=ML01">Commercial Real Estate</a></li>
		<li id="menu-item-95701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95701"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=1056&#038;site=ML01">Employment</a></li>
		<li id="menu-item-95702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95702"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=616&#038;site=ML01">Expert Witness</a></li>
		<li id="menu-item-95703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95703"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=960&#038;site=ML01">Lawyer to Lawyer</a></li>
		<li id="menu-item-95704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95704"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=961&#038;site=ML01">Legal Employment</a></li>
		<li id="menu-item-95705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95705"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=962&#038;site=ML01">Litigation Support</a></li>
		<li id="menu-item-95706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95706"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=558&#038;site=ML01">Merchandise</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-167099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167099"><a href="https://minnlawyer.com/minnesota-lawyer-covid-19-resources/">COVID-19</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78819"><a href="https://minnlawyer.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78820"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!-- mnlaw -->		<div id="div-gpt-ad-ros_top_mnl_desktop_728x90"
		     class="div-gpt-ad-ros_top_mnl_desktop_728x90 mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_top_mnl_desktop_728x90');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
						</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-79047" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/legal-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-166563" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/sign-up-for-our-newsletters/">Daily Docket Newsletter</a></li>
	<li id="menu-item-73111" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/expert-testimony/">Expert Testimony</a></li>
	<li id="menu-item-83468" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/bar-buzz/">Bar Buzz</a></li>
	<li id="menu-item-73112" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://minnlawyer.com/category/people-and-practices/">People &amp; Practices</a></li>
	<li id="menu-item-99920" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/ethics-scorecard/">Ethics Scorecard</a></li>
	<li id="menu-item-167236" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/category/wire-stories/">Wire Stories</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-143303" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-161887" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/capitol-retort/">Capitol Retort</a></li>
	<li id="menu-item-143306" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/breaking-the-ice/">Breaking the Ice</a></li>
	<li id="menu-item-143338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/in-the-hopper/">In the Hopper</a></li>
	<li id="menu-item-166533" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>More</a>
	<ul class="sub-menu">
		<li id="menu-item-113392" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/ml-lifestyle/">Lifestyle</a></li>
		<li id="menu-item-143307" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/on-the-bookshelf/">On the Bookshelf</a></li>
		<li id="menu-item-143308" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/politics-of-the-past/">Politics of the Past</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-73115" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-250000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/special-sections/the-power-list/">The Power 30</a>
	<ul class="sub-menu">
		<li id="menu-item-251834" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/special-sections/the-power-list/employment-law/">Employment Law</a></li>
		<li id="menu-item-251833" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/special-sections/the-power-list/personal-injury-law/">Personal Injury Law</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-165869" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/special-sections/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-159374" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/special-sections/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-113404" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://minnlawyer.com/minnesotas-largest-law-firms/">Minnesota&#8217;s Largest Law Firms</a></li>
	<li id="menu-item-155815" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/category/special-sections/diversity-inclusion-special-sections/">Diversity &amp; Inclusion</a></li>
	<li id="menu-item-73123" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/special-sections/up-coming-attorneys/">Up &amp; Coming Attorneys</a></li>
	<li id="menu-item-73122" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/special-sections/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-157446" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/category/special-sections/experts-forum/">Experts Forum</a></li>
	<li id="menu-item-157551" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/category/minnesota-icon/">Minnesota Icon</a></li>
	<li id="menu-item-161257" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Reader Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-250288" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2020/08/11/2020s-minnesota-lawyer-reader-rankings-final-winners/">Reader Rankings 2020</a></li>
		<li id="menu-item-250289" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2019/09/26/minnesota-lawyer-reader-rankings-2019/">Reader Rankings 2019</a></li>
		<li id="menu-item-250290" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2018/12/13/minnesota-lawyer-reader-rankings-2018/">Reader Rankings 2018</a></li>
		<li id="menu-item-250291" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/09/20/minnesota-lawyer-reader-rankings-2017/">Reader Rankings 2017</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-161258" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>More</a>
	<ul class="sub-menu">
		<li id="menu-item-112527" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2018/05/31/cybersecurity-special-section-3/">Cybersecurity</a></li>
		<li id="menu-item-146698" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/09/21/employment-special-section/">Employment</a></li>
		<li id="menu-item-145301" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/07/05/energy-special-section/">Energy</a></li>
		<li id="menu-item-150606" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2018/05/03/health-care-special-section-3/">Health Care</a></li>
		<li id="menu-item-145685" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/07/26/mergers-acquisitions-special-section/">Mergers &amp; Acquisitions</a></li>
		<li id="menu-item-151321" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/12/14/wealth-management-special-section/">Wealth Management</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-73106" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-88329" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/opinions/8th-u-s-circuit-court-of-appeals/">8th U.S. Circuit Court of Appeals</a></li>
	<li id="menu-item-73107" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/opinions/court-of-appeals/">Court of Appeals</a></li>
	<li id="menu-item-73116" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/opinions/supreme-court/">Supreme Court</a></li>
	<li id="menu-item-73117" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/opinions/tax-court/">Tax Court</a></li>
	<li id="menu-item-73118" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/opinions/us-bankruptcy-appellate-panel/">U.S. Bankruptcy Appellate Panel</a></li>
	<li id="menu-item-153269" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://news.finance-commerce.com/acton/media/22719/minnesota-court-opinions">Opinion Digest Newsletter</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-154120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/lawyer-directory/">Lawyer Directory</a></li>
<li id="menu-item-112805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/partner-content/">Partner Content</a></li>
<li id="menu-item-113838" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="//publicnotices.legalledger.com/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-113839" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="//politicsinminnesota.com/public-notices8/">Submit a Public Notice</a></li>
	<li id="menu-item-113840" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="//publicnotices.legalledger.com">Public Notices</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-163624" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://minnlawyer.com/minnesota-lawyer-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-248889" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://finance-commerce.com/webinars/">Webinars</a></li>
	<li id="menu-item-157285" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-73128" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-155574" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://finance-commerce.com/minnesota-icons">Minnesota Icons</a></li>
	<li id="menu-item-143465" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/diversity-inclusion/">Diversity &amp; Inclusion</a></li>
	<li id="menu-item-73130" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Up &amp; Coming Attorneys</a></li>
	<li id="menu-item-73129" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Unsung Legal Heroes</a></li>
	<li id="menu-item-165179" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://finance-commerce.com/canncon/">CannCon</a></li>
	<li id="menu-item-157580" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2020/08/11/2020s-minnesota-lawyer-reader-rankings-final-winners/">Reader Rankings</a></li>
	<li id="menu-item-151741" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/minnesota-lawyer-live">ML!VE Events</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-245908" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://resources.minnlawyer.com/index">Resources</a></li>
<li id="menu-item-112616" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://minnlawyer.com/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-112617" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/advertise/">Advertise</a></li>
	<li id="menu-item-73131" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://classifieds.minnlawyer.com/CategoryGroups.aspx?site=ML01">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-95699" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=553&amp;site=ML01">Alt Dispute Resolution</a></li>
		<li id="menu-item-95700" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=559&amp;site=ML01">Commercial Real Estate</a></li>
		<li id="menu-item-95701" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=1056&amp;site=ML01">Employment</a></li>
		<li id="menu-item-95702" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=616&amp;site=ML01">Expert Witness</a></li>
		<li id="menu-item-95703" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=960&amp;site=ML01">Lawyer to Lawyer</a></li>
		<li id="menu-item-95704" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=961&amp;site=ML01">Legal Employment</a></li>
		<li id="menu-item-95705" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=962&amp;site=ML01">Litigation Support</a></li>
		<li id="menu-item-95706" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=558&amp;site=ML01">Merchandise</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-167099" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/minnesota-lawyer-covid-19-resources/">COVID-19</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://minnlawyer.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://minnlawyer.com/category/people-and-practices/">People and Practices</a></span> / <span class="current">People &amp; Practices: May 21, 2021</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-252283 post type-post status-publish format-standard has-post-thumbnail category-people-and-practices always_free">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="https://minnlawyer.com/files/2021/05/PP-Henson-Efron-President-Lisa-Spencer-CapellaTower-w.jpg" class="attachment-slider size-slider wp-post-image" alt="Lisa Spencer" srcset="https://minnlawyer.com/files/2021/05/PP-Henson-Efron-President-Lisa-Spencer-CapellaTower-w.jpg 620w, https://minnlawyer.com/files/2021/05/PP-Henson-Efron-President-Lisa-Spencer-CapellaTower-w-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
		<div class="single-post-caption">Lisa Spencer, attorney and president of Henson Efron, said of her firm’s new office in Capella Tower: “Even though the space is smaller, it feels more open because of the design elements, including use of glass walls. It’s bright, contemporary and technically innovative — that’s our culture.” (Submitted photo)</div> 		
	

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">People &amp; Practices: May 21, 2021</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://minnlawyer.com/author/minnesotalawyer/" title="">Minnesota Lawyer</a>	
	
	</span>
    	
		
	 <span class="tie-date">May 21, 2021</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://minnlawyer.com/2021/05/21/people-practices-may-21-2021/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://minnlawyer.com/2021/05/21/people-practices-may-21-2021/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-252283" class="share-facebook sd-button share-icon" href="https://minnlawyer.com/2021/05/21/people-practices-may-21-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-252283" class="share-linkedin sd-button share-icon" href="https://minnlawyer.com/2021/05/21/people-practices-may-21-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-252283" class="share-twitter sd-button share-icon" href="https://minnlawyer.com/2021/05/21/people-practices-may-21-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://minnlawyer.com/2021/05/21/people-practices-may-21-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul><div class="sharing-clear"></div></div></div></div><h4><strong>Henson Efron has new digs in Capella Tower</strong></h4>
<p>Minneapolis law firm Henson Efron designed its new Capella Tower office to embrace a new way of work.</p>
<p>Capella Tower is a 58-story certified LEED Gold building in the center of downtown Minneapolis that was built in 1992. The building’s distinctive crown is an icon on the Minneapolis skyline.</p>
<p>The new office supports how the nature of work has evolved over the past year and incorporates flexibility that will continue into the future, Henson Efron says. The 45-year-old firm will occupy 15% less space than their previous footprint at U.S. Bank Plaza.</p>
<p>“Even though the space is smaller, it feels more open because of the design elements, including use of glass walls. It’s bright, contemporary and technically innovative — that’s our culture,” said Lisa Spencer, the firm’s president.</p>
<p>“Reducing our footprint accommodates a flexible work schedule for our employees,” she added. “We’ve incorporated hoteling stations, since we anticipate that some employees will continue to embrace the remote work style. That said, in-person interactions can’t be replaced when it comes to creativity and innovation. … The challenge of the coming years is to find the right balance between remote and in-person work.”</p><div class="article_dfp_ads"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script><script>
googletag.cmd.push(function() {
googletag.defineSlot("21669907858/mnlaw", [300, 250], "div-gpt-ad-ros_rr4_ad_300x250").addService(googletag.pubads());
googletag.pubads().setTargeting("pos",["incontent"]);
var articleid = dfp_ad_object[0].page_targeting.articleid[0];
var articleid1 = " "+ articleid +" ";
googletag.pubads().setTargeting("articleid",articleid1);
var targeting = dfp_ad_object[0].page_targeting;
for (var target in targeting) {
  var key = target.toLowerCase();
  console.log(targeting[target]);
  googletag.pubads().setTargeting(key, targeting[target]);
}
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);
googletag.enableServices();

});
</script>
<div id="div-gpt-ad-ros_rr4_ad_300x250" align="center">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-ros_rr4_ad_300x250"); });
</script>
</div></div>
<p>Considerable efforts were made to accommodate COVID protocols in the new build. Deionized technology has been added to collect dust, pollen and viruses in the space, and workstations are spread out with high glass dividers to support social distancing. Finishes were also carefully selected for easy sanitizing and many touch-free amenities were added.</p>
<p>The firm worked with ESG Architecture &amp; Design on the build out design that had client experience as their main priority. “Overall, the space is inviting and open.” Spencer said. “Clients will also like the convenient underground parking and increased security and first floor amenities.”</p>
<p>The 30-attorney law firm continues to be committed to downtown Minneapolis and sees their presence downtown as necessary for a firm of their stature. “Even though the events of the last year have been devastating, downtown Minneapolis is a hub of our economy and industry. We are confident that downtown will flourish again,” Spencer said.</p>
<div id="attachment_252284" style="width: 630px" class="wp-caption aligncenter"><img class="size-full wp-image-252284" src="https://minnlawyer.com/files/2021/05/PP-Henson-Efron-Hoteling-Suites-w.jpg" alt="Henson Efron’s new office in Capella Tower" width="620" height="330" srcset="https://minnlawyer.com/files/2021/05/PP-Henson-Efron-Hoteling-Suites-w.jpg 620w, https://minnlawyer.com/files/2021/05/PP-Henson-Efron-Hoteling-Suites-w-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Henson Efron’s new office in Capella Tower incorporates hoteling stations to accommodate employees who embrace remote working and come to the office as needed. (Submitted photo)</p></div>
<p style="text-align: center">***</p>
<h4><strong>Mitchell Hamline appoints diversity vice president</strong></h4>
<div id="attachment_252285" style="width: 145px" class="wp-caption alignleft"><img class="size-full wp-image-252285" src="https://minnlawyer.com/files/2021/05/PP-Michael-Birchard-w.jpg" alt="Michael Birchard" width="135" height="180" srcset="https://minnlawyer.com/files/2021/05/PP-Michael-Birchard-w.jpg 135w, https://minnlawyer.com/files/2021/05/PP-Michael-Birchard-w-119x159.jpg 119w" sizes="(max-width: 135px) 100vw, 135px" /><p class="wp-caption-text">Michael Birchard</p></div>
<p>Mitchell Hamline School of Law President Anthony Niedwiecki has announced the appointment of <strong>Michael Birchard</strong> to be Mitchell Hamline’s inaugural vice president for diversity, equity, and inclusion.</p>
<p>Birchard will be part of Niedwiecki’s executive leadership team and will engage with students, faculty, staff, alumni, and the broader community to lead the campus in developing a strategy for advancing diversity, equity, and inclusion.</p>
<p>“I am excited to join the Mitchell Hamline community as we strive to incorporate equity and inclusion as a part of our standard decision-making processes,” said Birchard, who comes to Mitchell Hamline from more than 20 years at Minnesota State Colleges and Universities, a network of public community colleges and universities across the state. For the past two years, he’s been associate vice president for equity and inclusion at Dakota County Technical College and Inver Hills Community College. The schools are in Rosemount and Inver Grove Heights, respectively.</p>
<p>He’s also an adjunct professor at Saint Mary’s University of Minnesota, where he teaches a master’s course called Human Relations, Cultural Diversity, and American Indian Culture.</p>
<p>Raised in Willmar, Minnesota, Birchard has two degrees from St. Cloud State University.</p>
<p>During his time at Inver Hills and Dakota County Tech, his work included starting an American Indian advisory council and the creating of a racial equity policy, one of many equity-minded policies. After the murder of George Floyd, he also worked with Inver Hills’ law enforcement program to include focused instruction on antiracism and community service work.</p>
<p>Birchard was also an early member of the Minnesota State Indigenous Men and Men of Color Workgroup, which focuses on recruiting and retaining students and employees to the Minnesota State system who are Indigenous men and men of color.</p>
<p>Birchard will start at Mitchell Hamline on June 1.</p>
<p style="text-align: center">***</p>
<h4><strong>Cozen O’Connor’s Heather Marx makes ‘Trailblazers’ list</strong></h4>
<div id="attachment_252287" style="width: 145px" class="wp-caption alignleft"><img class="size-full wp-image-252287" src="https://minnlawyer.com/files/2021/05/PP-Heather-Marx.jpg" alt="Heather Marx" width="135" height="180" srcset="https://minnlawyer.com/files/2021/05/PP-Heather-Marx.jpg 135w, https://minnlawyer.com/files/2021/05/PP-Heather-Marx-119x159.jpg 119w" sizes="(max-width: 135px) 100vw, 135px" /><p class="wp-caption-text">Heather Marx</p></div>
<p><strong>Heather Marx</strong>, a member of Cozen O’Connor’s Commercial Litigation practice and vice chair of the firm’s Trade Remedies practice, has been named to <em>The American Lawyer’s </em>2021 inaugural list of Midwest Trailblazers.</p>
<p>The “Trailblazers” represent agents of change who have moved the needle at their respective firms, making significant marks on practice, policy, and technological advancements in their areas of legal practice.</p>
<p>Marx, who practices out of Cozen O’Connor’s Minneapolis office, was recognized for being the vice chair of one of the only full-service trade practices based outside the high-cost coastal hubs.</p>
<p>In addition, <em>The American Lawyer</em> selection committee named Marx to the list based on a major duty-refund case that she is now leading. In September 2020, she and the Cozen O’Connor team filed claims on behalf of 11 clients to the Court of International Trade directly challenging the validity of the third and fourth waves of tariffs imposed by the Trump administration in 2018 on goods imported from China. In loose collaboration with other leading trade practitioners, representing thousands of plaintiffs altogether, the claim contends that those tariffs are invalid because the U.S. Government did not act with legitimate regulatory authority.</p>
<p>Marx represents corporations and individuals in customs, imports, and trade matters, corporate contractual and partnership disputes, real estate and leasing issues, and litigation related to leases and guaranties, bankruptcy adversary proceedings, commercial transactions and disputes, and issues of employment law.</p>
<p>She also advises both domestic and international clients on strategies for foreign-based manufacture, importation, and distribution of goods and how to safeguard against anti-competitive trade barriers, regulatory systems, and trade remedies. Marx represents clients in matters before U.S. Customs and Border Protection, the U.S. Department of Commerce, the International Trade Administration, and the U.S. Trade Representative, in addition to the United States District Courts, the U.S. Court of International Trade, and the Eighth Circuit Court of Appeals.</p>
<p>Marx is a graduate of Gustavus Adolphus College (B.A, 1999) and Georgetown University Law Center (J.D., 2002). She is currently an adjunct professor at the University of St. Thomas Law School, where she teaches the bankruptcy litigation clinic.</p>
<p><span style="font-weight: 400"><div class="clear"></div><div class="divider"></div> </span></p>
<p><b>Like this article? Gain access to all of our great content with a month-to-month subscription. </b><a href="https://minnlawyer.com/subscribe/"><b>Start your subscription.</b></a></p>
<!-- post-single CPT Filter Start --><!-- post-single CPT Filter End    --></p>										
					
									</div><!-- .entry /-->
				                <span style="display:none" class="updated" title="2021-05-21T10:01:21Z">10:01 am Fri, May 21, 2021</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://minnlawyer.com">Minnesota Lawyer</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://minnlawyer.com/author/minnesotalawyer/" title="Posts by Minnesota Lawyer" rel="author">Minnesota Lawyer</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Minnesota Lawyer </h3>
			</div>
			<div class="post-listing">
						<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/acaeb74f97269476dd8bff291795601e?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/acaeb74f97269476dd8bff291795601e?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />		</div><!-- #author-avatar -->
		<div class="author-description">
			</div><!-- #author-description -->
			<div class="author-social">
																																</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/21/people-practices-may-21-2021/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://minnlawyer.com/wp-login.php?redirect_to=https%3A%2F%2Fminnlawyer.com%2F2021%2F05%2F21%2Fpeople-practices-may-21-2021%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
			<div id="text-html-widget-20" class="text-html-box" style="text-align:center;">
			<a href="https://minnlawyer.com/minnesota-lawyer-covid-19-resources/"><img src="https://minnlawyer.com/files/2020/04/covidthumb.png">
</a>			</div>
		<div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4><a href="https://minnlawyer.com/category/top-story/">Legal News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="https://minnlawyer.com/2021/05/21/law-field-burnout-survey-underway/">Law field burnout survey underway</a></h3>
			 <span class="date"><span class="tie-date">May 21, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2021/05/20/ip-attorneys-doubt-patent-waivers-solve-vaccine-need/">IP attorneys doubt patent waivers solve vaccine need</a></h3>
			 <span class="date"><span class="tie-date">May 20, 2021</span></span>
		</li>
			<li class="sponsored_content">
						<h3><a href="https://minnlawyer.com/sponsored_content/unsettled-when-fraud-defeats-the-effect-of-a-release/"><span class="sponsoredContent">Unsettled: When Fraud Defeats the Effect of a Release</span></a></h3>
			 <span class="date"><span class="tie-date">May 17, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2021/05/19/medication-standard-constitutional-appeals-court-affirms/">Medication standard constitutional, appeals court affirms</a></h3>
			 <span class="date"><span class="tie-date">May 19, 2021</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4><a href="https://minnlawyer.com/category/expert-testimony/">Legal Features</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="https://minnlawyer.com/2021/05/20/breaking-the-ice-using-legal-skills-to-support-native-communities/">Breaking the Ice: Using legal skills to support Native communities</a></h3>
			 <span class="date"><span class="tie-date">May 20, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2021/05/18/briefly-left-without-standing/">Briefly: Left without standing</a></h3>
			 <span class="date"><span class="tie-date">May 18, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2021/05/13/breaking-the-ice-we-are-all-criminals-advocate-challenges-barriers/">Breaking the Ice: ‘We Are All Criminals’ advocate challenges barriers</a></h3>
			 <span class="date"><span class="tie-date">May 13, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2021/05/12/capitol-retort-masks-off-sine-doh-okey-toke/">Capitol Retort: Masks off; sine d’oh!; okey toke</a></h3>
			 <span class="date"><span class="tie-date">May 12, 2021</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-30" class="widget categort-posts"><div class="widget-top"><h4><a href="https://minnlawyer.com/category/wire-stories/">More Headlines</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="https://minnlawyer.com/2021/05/20/appeals-court-hears-case-of-3-ex-cops-charged-in-floyd-death/">Appeals court hears case of 3 ex-cops charged in Floyd death</a></h3>
			 <span class="date"><span class="tie-date">May 20, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2021/05/20/conservatives-push-big-issues-to-fore-at-supreme-court/">Conservatives push big issues to fore at Supreme Court</a></h3>
			 <span class="date"><span class="tie-date">May 20, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2021/05/20/free-speech-wasnt-so-free-a-century-ago/">Free speech wasn’t so free a century ago</a></h3>
			 <span class="date"><span class="tie-date">May 20, 2021</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2021/05/20/ip-attorneys-doubt-patent-waivers-solve-vaccine-need/">IP attorneys doubt patent waivers solve vaccine need</a></h3>
			 <span class="date"><span class="tie-date">May 20, 2021</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><div><!-- mnlaw -->		<div id="div-gpt-ad-ros_rr1_ad_300x250"
		     class="div-gpt-ad-ros_rr1_ad_300x250 mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_rr1_ad_300x250');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="text-1065970628" class="widget widget_text"><div class="widget-top"><h4>Daily Docket Newsletter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://minnlawyer.com/sign-up-for-our-newsletters/"><img src="https://minnlawyer.com/files/2019/08/e-Alert_Sign-ups_MNLW.png" /></a></div>
		</div></div><!-- .widget /--><div id="dfp-ad-widget-6" class="widget dfp-ad-widget-class"><div><!-- mnlaw -->		<div id="div-gpt-ad-ros_rr3_ad_300x250"
		     class="div-gpt-ad-ros_rr3_ad_300x250 mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_rr3_ad_300x250');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="text-html-widget-15" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><!-- /21669907858/BTM_BetterSMB_Network_300x200 -->
<div id='div-gpt-ad-1576771721921-0' style='width: 300px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576771721921-0'); });
  </script>
</div>

				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-1067639543" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
div.digital-edition img {
padding: 4px;
margin: 12px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
max-width:150px;
width:100%;
height: auto;
float:left;
}
div.digital-edition p {margin:8px 0 0 0;padding-bottom: 0;}
</style>
<div class="digital-edition">
<div class="widget-top ">
<h4><a href="/this-weeks-digital-edition/">Digital Edition</a></h4>
</div><a href="/this-weeks-digital-edition/"><img width="194" height="300" src="https://minnlawyer.com/files/2021/05/MNLW052021_WEB-1-194x300.jpg" class="attachment-medium size-medium wp-post-image" alt="mnlw052021_web-1" srcset="https://minnlawyer.com/files/2021/05/MNLW052021_WEB-1-194x300.jpg 194w, https://minnlawyer.com/files/2021/05/MNLW052021_WEB-1-103x159.jpg 103w, https://minnlawyer.com/files/2021/05/MNLW052021_WEB-1.jpg 300w" sizes="(max-width: 194px) 100vw, 194px" /></a>
<p>The Digital Edition of Minnesota Lawyer is available to both print and online subscribers.</p>

<p><a href="/this-weeks-digital-edition/"><strong>Current Edition</strong></a><br/><br/></div></div></div><!-- .widget /--><div id="dfp-ad-widget-7" class="widget dfp-ad-widget-class"><div><!-- mnlaw -->		<div id="div-gpt-ad-ros_rr2_ad_300x250"
		     class="div-gpt-ad-ros_rr2_ad_300x250 mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_rr2_ad_300x250');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<!-- mnlaw -->		<div id="div-gpt-ad-ros_bottom_mnl_desktop_728x90"
		     class="div-gpt-ad-ros_bottom_mnl_desktop_728x90 mnlaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_bottom_mnl_desktop_728x90');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
						</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2021/05/21/people-practices-may-21-2021/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://minnlawyer.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://minnlawyer.com/sign-up-for-our-newsletters/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://minnlawyer.com/manage-account-fc/">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>

<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-18" class="footer-widget text-html"><div class="footer-widget-top"><h4>Services</h4></div>
						<div class="footer-widget-container"><div ><ul><li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/advertise/">ADVERTISE</a>
</li>
<li>
<a href="/minnesota-lawyer-reprints/">REPRINTS</a>
</li>
<li>
<a href="/accessibility-statement/">ACCESSIBILITY STATEMENT</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 996398558;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/996398558/?guid=ON&script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="social-3" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">	<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/minnlawyer" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/lawyermn" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/company/789432" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/MinnesotaLawyer" ><i class="tieicon-youtube"></i></a><a class="ttip" title="email" href="mailto:webeditor@finance-commerce.com" ><i class="tieicon-email"></i></a>	</div>

	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/minnlawyer" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/lawyermn" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/company/789432" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/MinnesotaLawyer" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="email" href="mailto:webeditor@finance-commerce.com" target="_blank"><i class="tieicon-email"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2021 <span class="vcard"><span class="fn n org">Minnesota Lawyer,</span> <span class="adr"><span class="street-address">222 South Ninth Street, Suite 900, Campbell Mithun Tower</span>, <span class="locality">Minneapolis</span>, <span class="region">MN</span> <span class="postal-code">55402</span></span> <a href="tel:(612)333-4244">(612) 333-4244</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://minnlawyer.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = {  psHash:false, psLoader:false, psFluid:false };/* ]]> */</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W76LWF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){

if(window.location.href.indexOf("lawyer-search") > -1) {
jQuery( ".cat-box-title" ).after( '<h3 class="cat-box-title" style="background: #cd2122;color: #FFF;float: right;padding: 0px 10px 2px;font-size: 16px;/* margin: 0 0 0 20px; */font-family: Oswald,arial,Georgia, serif;text-transform: uppercase;"><a href="https://minnlawyer.com/lawyer-directory" style="color: #FFFFFF;">Back to Home</a></h3>' ); }

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//minnlawyer.com/print-digital2yr");
jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//minnlawyer.com/print-digital2yr");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//minnlawyer.com/print-digital");  

	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});

if (jQuery("body").hasClass("single-post")) {
 jQuery( ".share-post li:last-child" ).after( '<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="javascript:window.print()" target="_blank" title="Click to print"><span>Print</span></a></li>' );
}

jQuery(document).ready(function() {
    jQuery('.single-sponsored_content .sc-content #the-post').removeClass('sponsored_content').addClass('sponsored_content_new');
});
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>
window.onload=function() {

function getCookie(name) {
    var dc = document.cookie;
    var prefix = name + "=";
    var begin = dc.indexOf("; " + prefix);
    if (begin == -1) {
        begin = dc.indexOf(prefix);
        if (begin != 0) return null;
    }
    else
    {
        begin += 2;
        var end = document.cookie.indexOf(";", begin);
        if (end == -1) {
        end = dc.length;
        }
    }
    // because unescape has been deprecated, replaced with decodeURI
    //return unescape(dc.substring(begin + prefix.length, end));
    return decodeURI(dc.substring(begin + prefix.length, end));
}

function getCookieValue(cname) {
  var name = cname + "=";
  var decodedCookie = decodeURIComponent(document.cookie);
  var ca = decodedCookie.split(';');
  for(var i = 0; i <ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}

function cookieCheck(cookie) {
    var cookie_check = getCookie(cookie);
    if (cookie_check == null) {
        return 'not exist';// do cookie doesn't exist stuff;
    }
    else {
        return 'exist';
    }
  }

 var analytics_login_IP         =  cookieCheck('analytics_login');
 var analytics_login1           =  cookieCheck('analytics_login1');
 var analytics_login2           =  cookieCheck('analytics_login2');
 var dmcss_current_user         =  cookieCheck('dmcss_current_user');

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-141441-51', 'auto');

if (analytics_login_IP == 'exist' && analytics_login1 == 'not exist') {
    console.log('IP Login');
    var d = new Date();
    d.setTime(d.getTime() + ( 1*24*60*60*1000 ));
    var expires = "expires="+ d.toUTCString();
    document.cookie = "analytics_login1=sent;  path=/;domain=.minnlawyer.com;" + expires;
    var dimensionValue2 = 'IP_Login';
    var analytics_login_IP_Company =  getCookieValue('analytics_login_company');
    console.log(analytics_login_IP_Company);
    ga('set', 'dimension2', analytics_login_IP_Company);
}
else if (dmcss_current_user == 'exist' && analytics_login2 == 'not exist') {
    console.log('Paywall Login');
    var d = new Date();
    d.setTime(d.getTime() + ( 1*24*60*60*1000 ));
    var expires = "expires="+ d.toUTCString();
    document.cookie = "analytics_login2=sent;  path=/;domain=.minnlawyer.com;" + expires;
    var dimensionValue = 'Paywall_Login';
    ga('set', 'dimension1', dimensionValue);
}
ga('send', 'pageview');
}
</script>
<!-- End Google Analytics -->

<style>
#main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a { color: #fff!important;  }
</style>

<!-- code for sifitag -->

<script async src='https://tag.simpli.fi/sifitag/e4e478d0-31ae-0139-a5be-06a60fe5fe77'></script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Alert Opt-in (Jan 2020) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="botsu9ok4oemjmd6wrhl" data-user="27352"></script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/minnlawyer.com\/2021\/05\/21\/people-practices-may-21-2021\/":252283};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2021/05/21/people-practices-may-21-2021/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://minnlawyer.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">var botsu9ok4oemjmd6wrhl_shortcode = true;</script>
		<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/portfolio-slideshow/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/portfolio-slideshow/js/portfolio-slideshow.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/minnlawyer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/minnlawyer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/minnlawyer.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/slidedeck3-personal/js/jail.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://minnlawyer.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://minnlawyer.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'dc6f52f5b4', slugs: {"botsu9ok4oemjmd6wrhl":{"slug":"botsu9ok4oemjmd6wrhl","mailpoet":false}} };</script>
		</body>
</html>