<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://minnlawyer.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.62-->
<title>Supreme Court Calendar: September 2019 &#8211; Minnesota Lawyer</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Summaries of upcoming Supreme Court arguments." />

<link rel="canonical" href="https://minnlawyer.com/2019/08/23/supreme-court-calendar-september-2019/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minnesota Lawyer &raquo; Feed" href="https://minnlawyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minnesota Lawyer &raquo; Comments Feed" href="https://minnlawyer.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Supreme Court Calendar: September 2019">
<link rel="apple-touch-icon" sizes="57x57" href="https://minnlawyer.com/files/2014/01/mnlaw57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://minnlawyer.com/files/2014/01/mnlaw72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://minnlawyer.com/files/2014/01/mnlaw114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://minnlawyer.com/files/2014/01/mnlaw144.jpg" />
<meta name='thumbnail' content='https://minnlawyer.com/files/2017/08/Dayton-Appeal-Supreme-Court-chamber-in-capitol-Featherly-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="Minnesota Lawyer &raquo; Supreme Court Calendar: September 2019 Comments Feed" href="https://minnlawyer.com/2019/08/23/supreme-court-calendar-september-2019/feed/" />
<link rel='stylesheet' id='portfolio_slideshow-css'  href='https://minnlawyer.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://minnlawyer.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://minnlawyer.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://minnlawyer.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://minnlawyer.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sponsored_content-css'  href='https://minnlawyer.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://minnlawyer.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://minnlawyer.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://minnlawyer.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://minnlawyer.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_minnlawyer-css'  href='https://minnlawyer.com/wp-content/mu-plugins/site_css/minnlawyer/1/j_minnlawyer.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://minnlawyer.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "3.4.9";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/minnlawyer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://minnlawyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://minnlawyer.com/xmlrpc.php?rsd" />
<link rel='prev' title='Oil refiners succeed in making protests a felony' href='https://minnlawyer.com/2019/08/22/oil-refiners-succeed-in-making-protests-a-felony/' />
<link rel='next' title='Lawsuit over military trans ban can proceed' href='https://minnlawyer.com/2019/08/23/lawsuit-over-military-trans-ban-can-proceed/' />
<link rel='shortlink' href='https://minnlawyer.com/?p=162349' />
<link rel="alternate" type="application/json+oembed" href="https://minnlawyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnlawyer.com%2F2019%2F08%2F23%2Fsupreme-court-calendar-september-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://minnlawyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnlawyer.com%2F2019%2F08%2F23%2Fsupreme-court-calendar-september-2019%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='google-site-verification' content='VUvIV5mbPZngAAlztx3YXkp9rJBQgXB1UbOeEthYOPw' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" />
<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="https://minnlawyer.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow-noscript.css?ver=1.5.1" /></noscript><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array();  var psAutoplay = new Array();  var psFluid = new Array(); var psTrans = new Array(); var psSpeed = new Array(); var psLoop = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Legal"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier -->
<meta name="author" content="Minnesota Lawyer" />
<link rel="shortcut icon" href="/files/2014/01/minnlaw17.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://minnlawyer.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://minnlawyer.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://minnlawyer.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body{
}

#main-nav, #main-nav ul li a{
	color :#4d5054 !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#c20034 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#c20034 !important;}
	#main-nav,.top-nav {border-bottom-color: #c20034;}
	.cat-box , .footer-bottom .container{border-top-color: #c20034;}
	.page-head.category-template{border-color: #c20034 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #c20034;	}
::-moz-selection { background: #c20034;}
::selection { background: #c20034; }
.top-nav, .top-nav ul ul {background-color:#4d5054;}
.top-nav ul li a , .top-nav ul ul a {
	color: #ffffff !important;	text-shadow: 0 1px 1px #4d5054 !important;}
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a  {
	color: #c7c5c5 !important;	text-shadow: 0 1px 1px #4d5054 !important;}
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#c20034 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #ffffff !important;	text-shadow: 0 1px 1px #c20034 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	text-shadow: 0 1px 1px #c20034 !important;}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	text-shadow: 0 1px 1px #c20034 !important;}
#main-nav ul li {
	border-color: #c20034;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #c20034;
}
#main-nav ul li a {
	border-left-color: #c20034;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #c20034;
}

body.single .post .entry a, body.page .post .entry a {
	color: #c20034;	text-decoration: underline;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #7a0025;	text-decoration: none;}
.home .categort-posts h4 a{font-weight:normal;}
.home .widget_top-posts h4 b{font-weight:normal;}
.home .widget_top-posts .widget-container ul li a{font-weight:normal;}

/*big bad breaking ribbon*/
/*pushedDown class to push down a page*/
.pushedDown {
position: relative;
top: 50px;
}
/*ribbon*/
div.bnribbon {
background-color:white;
position: absolute;
top: -70px;
left: 0px;
width:100%;
height: 50px;
box-shadow: #B3B3B3 0px 5px 16px;
text-align: left;
font-family: Tahoma, Arial, Verdana, sans-serif;
font-size: 18px;
display: table;
}
div.bnribbon.live {
background-color: #000099;
}
div.bnribbon.dontmiss {
background-color: #F77A00;
}
/* text */
div.bntext {
display: table-cell;
vertical-align: middle;
color: white;
padding-left: 1em;
}
div.bntext a:link, div.bntext a:visited {
color: white;
}
/* close */
div.bnclose {
padding: 3px 0px 0px 8px;
color: white;
}
/*responsive - make text smaller */
@media only screen and (max-width: 985px) {
div.bnribbon{
font-size: 13px;
}
}
/*end breaking ribbon*/


</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://minnlawyer.com/ml-ipad-ret/" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://minnlawyer.com/ml-retina/" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://minnlawyer.com/ml-ipad/" />
<link rel="apple-touch-icon-precomposed" href="https://minnlawyer.com/ml-iphone/" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- BEGIN Krux ControlTag for "minnlaywer.com" -->
<script class="kxct" data-id="slrv7gk89" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrv7gk89.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<!-- Hotjar Tracking Code for //minnlawyer.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:255655,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script>
jQuery(document).ready(function($) {
jQuery('#menu-item-113838 a,#menu-item-113840 a').attr('href','//publicnotices.legalledger.com/');
menu2 = jQuery('#menu-item-113838 a,#menu-item-113840 a').attr('href');
jQuery('#menu-item-113838 a,#menu-item-113840 a').attr('href',"http:"+menu2);
});
</script>
<script>
jQuery(document).ready(function($) {

jQuery('#menu-item-113839 a').attr('href','//politicsinminnesota.com/public-notices8/');
menu2 = jQuery('#menu-item-113839 a').attr('href');
jQuery('#menu-item-113839 a').attr('href',"http:"+menu2);

jQuery('#menu-item-73131 a').attr('href','//classifieds.minnlawyer.com/CategoryGroups.aspx?site=ML01');
menu2 = jQuery('#menu-item-73131 a').attr('href');
jQuery('#menu-item-73131 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95700 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=559&site=ML01');
menu2 = jQuery('#menu-item-95700 a').attr('href');
jQuery('#menu-item-95700 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95701 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=1056&site=ML01');
menu2 = jQuery('#menu-item-95701 a').attr('href');
jQuery('#menu-item-95701 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95699 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=553&site=ML01');
menu2 = jQuery('#menu-item-95699 a').attr('href');
jQuery('#menu-item-95699 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95702 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=616&site=ML01');
menu2 = jQuery('#menu-item-95702 a').attr('href');
jQuery('#menu-item-95702 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95703 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=960&site=ML01');
menu2 = jQuery('#menu-item-95703 a').attr('href');
jQuery('#menu-item-95703 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95704 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=961&site=ML01');
menu2 = jQuery('#menu-item-95704 a').attr('href');
jQuery('#menu-item-95704 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95705 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=962&site=ML01');
menu2 = jQuery('#menu-item-95705 a').attr('href');
jQuery('#menu-item-95705 a').attr('href',"http:"+menu2);

jQuery('#menu-item-95706 a').attr('href','//classifieds.minnlawyer.com/Ads.aspx?category=558&site=ML01');
menu2 = jQuery('#menu-item-95706 a').attr('href');
jQuery('#menu-item-95706 a').attr('href',"http:"+menu2);




});
</script>
<link rel='stylesheet' id='j_minnlawyer-css'  href='/wp-content/mu-plugins/site_css/minnlawyer/1/j_minnlawyer.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />

<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://minnlawyer.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.finance-commerce.com/cdnr/50/acton/bn/tracker/22719';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-51', 'auto');
 
	ga('send', 'pageview');
	_gaq.push(['_setDomainName', '.minnlawyer.com']);
</script>
<!--
	generated 137 seconds ago
	generated in 0.903 seconds
	served from batcache in 0.008 seconds
	expires in 163 seconds
	Server: dc1web10.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-162349 single-format-standard bar-buzz always_free">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://minnlawyer.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/minnlawyer" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/lawyermn" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/company/789432" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/MinnesotaLawyer" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-78819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78819"><a href="https://minnlawyer.com/subscribe">Subscribe</a></li>
<li id="menu-item-78820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78820"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-155918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155918"><a href="https://minnlawyer.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-155917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155917"><a href="https://minnlawyer.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2019/08/23/supreme-court-calendar-september-2019/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Recent News</span>
				
					<ul>
							<li><a href="https://minnlawyer.com/2019/08/23/airport-cops-whistleblower-lawsuit-can-move-forward/" title="Airport cop’s whistleblower lawsuit can move forward">Airport cop’s whistleblower lawsuit can move forward</a></li>
							<li><a href="https://minnlawyer.com/2019/08/23/sybil-procedure-being-a-better-delegator/" title="Sybil Procedure: Being a better delegator">Sybil Procedure: Being a better delegator</a></li>
							<li><a href="https://minnlawyer.com/2019/08/23/insurance-claim-presents-stormy-case/" title="Insurance claim presents stormy case">Insurance claim presents stormy case</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Minnesota Lawyer" href="https://minnlawyer.com/">
					<img onerror="this.src='/files/2014/01/minnlaw1.png';this.onerror=null;" src="/files/2014/01/minnlaw1.svg" alt="Minnesota Lawyer" /><strong>Minnesota Lawyer </strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-79047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79047"><a href="https://minnlawyer.com/category/legal-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-73111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73111"><a href="https://minnlawyer.com/category/expert-testimony/">Expert Testimony</a></li>
	<li id="menu-item-83468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83468"><a href="https://minnlawyer.com/category/bar-buzz/">Bar Buzz</a></li>
	<li id="menu-item-73112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73112"><a href="https://minnlawyer.com/category/people-and-practices/">People &#038; Practices</a></li>
	<li id="menu-item-99920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99920"><a href="https://minnlawyer.com/category/ethics-scorecard/">Ethics Scorecard</a></li>
	<li id="menu-item-143303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143303"><a href="https://minnlawyer.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-161887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161887"><a href="https://minnlawyer.com/category/features/capitol-retort/">Capitol Retort</a></li>
		<li id="menu-item-143306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143306"><a href="https://minnlawyer.com/category/features/breaking-the-ice/">Breaking the Ice</a></li>
		<li id="menu-item-113392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113392"><a href="https://minnlawyer.com/category/ml-lifestyle/">Lifestyle</a></li>
		<li id="menu-item-143338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143338"><a href="https://minnlawyer.com/category/features/in-the-hopper/">In the Hopper</a></li>
		<li id="menu-item-143307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143307"><a href="https://minnlawyer.com/category/features/on-the-bookshelf/">On the Bookshelf</a></li>
		<li id="menu-item-143308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143308"><a href="https://minnlawyer.com/category/features/politics-of-the-past/">Politics of the Past</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-73115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73115"><a href="https://minnlawyer.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-107835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107835"><a href="https://minnlawyer.com/submit-a-verdict-settlement-report/">Submit a Verdict &#038; Settlement Report</a></li>
	<li id="menu-item-157446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157446"><a href="https://minnlawyer.com/category/special-sections/experts-forum/">Experts Forum</a></li>
	<li id="menu-item-73119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73119"><a href="https://minnlawyer.com/category/special-sections/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-155815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155815"><a href="https://minnlawyer.com/category/diversity-inclusion/">Diversity &#038; Inclusion</a></li>
	<li id="menu-item-73123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73123"><a href="https://minnlawyer.com/category/special-sections/up-coming-attorneys/">Up &#038; Coming Attorneys</a></li>
	<li id="menu-item-73122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73122"><a href="https://minnlawyer.com/category/special-sections/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-159374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159374"><a href="https://minnlawyer.com/category/special-sections/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-113404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113404"><a href="https://minnlawyer.com/minnesotas-largest-law-firms/">Minnesota&#8217;s Largest Law Firms</a></li>
	<li id="menu-item-157551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157551"><a href="https://finance-commerce.com/category/special-sections/minnesota-icon/">Minnesota Icon</a>
	<ul class="sub-menu">
		<li id="menu-item-157552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157552"><a href="https://finance-commerce.com/2018/12/2018-minnesota-icon-honors/">2019 Minnesota Icon Honors</a></li>
	</ul>
</li>
	<li id="menu-item-161257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-161257"><a href="https://minnlawyer.com/tag/reader-rankings/">Reader Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-161766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161766"><a href="https://minnlawyer.com/2019/07/22/minnesota-lawyer-reader-rankings-2019/">Reader Rankings 2019</a></li>
		<li id="menu-item-155838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155838"><a href="http://minnesotalawyer.secondstreetapp.com/Minnesota-Lawyer-Reader-Rankings-2018/">Reader Rankings 2018</a></li>
		<li id="menu-item-151464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151464"><a href="https://minnlawyer.com/2017/09/20/minnesota-lawyer-reader-rankings-2017/">Reader Rankings 2017</a></li>
	</ul>
</li>
	<li id="menu-item-161258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-161258"><a href="https://minnlawyer.com/category/special-sections/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-112527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112527"><a href="https://minnlawyer.com/2018/05/31/cybersecurity-special-section-3/">Cybersecurity</a></li>
		<li id="menu-item-146698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146698"><a href="https://minnlawyer.com/2017/09/21/employment-special-section/">Employment</a></li>
		<li id="menu-item-145301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145301"><a href="https://minnlawyer.com/2017/07/05/energy-special-section/">Energy</a></li>
		<li id="menu-item-150606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150606"><a href="https://minnlawyer.com/2018/05/03/health-care-special-section-3/">Health Care</a></li>
		<li id="menu-item-145685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145685"><a href="https://minnlawyer.com/2017/07/26/mergers-acquisitions-special-section/">Mergers &#038; Acquisitions</a></li>
		<li id="menu-item-151321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151321"><a href="https://minnlawyer.com/2017/12/14/wealth-management-special-section/">Wealth Management</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-73106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73106"><a href="https://minnlawyer.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-153269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153269"><a href="https://news.finance-commerce.com/acton/media/22719/minnesota-court-opinions">Sign up for Opinion Digest</a></li>
	<li id="menu-item-73107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73107"><a href="https://minnlawyer.com/category/opinions/court-of-appeals/">Court of Appeals</a></li>
	<li id="menu-item-88329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88329"><a href="https://minnlawyer.com/category/opinions/8th-u-s-circuit-court-of-appeals/">8th U.S. Circuit Court of Appeals</a></li>
	<li id="menu-item-73116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73116"><a href="https://minnlawyer.com/category/opinions/supreme-court/">Supreme Court</a></li>
	<li id="menu-item-73117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73117"><a href="https://minnlawyer.com/category/opinions/tax-court/">Tax Court</a></li>
	<li id="menu-item-73118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73118"><a href="https://minnlawyer.com/category/opinions/us-bankruptcy-appellate-panel/">U.S. Bankruptcy Appellate Panel</a></li>
</ul>
</li>
<li id="menu-item-154120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154120"><a href="https://minnlawyer.com/lawyer-directory/">Lawyer Directory</a></li>
<li id="menu-item-112805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112805"><a href="https://minnlawyer.com/partner-content/">Partner Content</a></li>
<li id="menu-item-113838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113838"><a href="//publicnotices.legalledger.com/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-113840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113840"><a href="//publicnotices.legalledger.com">Public Notices</a></li>
	<li id="menu-item-113839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113839"><a href="//politicsinminnesota.com/public-notices8/">Submit a Public Notice</a></li>
</ul>
</li>
<li id="menu-item-73127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73127"><a href="https://minnlawyer.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-73128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73128"><a href="https://minnlawyer.com/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-73129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73129"><a href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Unsung Legal Heroes</a></li>
	<li id="menu-item-73130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73130"><a href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Up &#038; Coming Attorneys</a></li>
	<li id="menu-item-143465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143465"><a href="https://minnlawyer.com/diversity-inclusion/">Diversity &#038; Inclusion</a></li>
	<li id="menu-item-155574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155574"><a href="https://finance-commerce.com/icons-2018/">Icons 2019</a></li>
	<li id="menu-item-157285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157285"><a href="https://minnlawyer.com/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-157580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157580"><a href="https://minnlawyer.com/tag/reader-rankings/">Reader Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-155837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155837"><a href="https://minnlawyer.com/2018/12/13/minnesota-lawyer-reader-rankings-2018/">Reader Rankings 2018</a></li>
		<li id="menu-item-145553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145553"><a href="https://minnlawyer.com/reader-rankings/">Reader Rankings 2017</a></li>
	</ul>
</li>
	<li id="menu-item-151741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151741"><a href="https://minnlawyer.com/minnesota-lawyer-live">ML!VE Events</a></li>
</ul>
</li>
<li id="menu-item-112616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112616"><a href="https://minnlawyer.com/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-112617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112617"><a href="https://minnlawyer.com/advertise/">Advertise</a></li>
	<li id="menu-item-112618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112618"><a href="http://minnlawyer.thrivehive.com/">Digital Marketing</a></li>
	<li id="menu-item-73131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73131"><a href="http://classifieds.minnlawyer.com/CategoryGroups.aspx?site=ML01">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-95699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95699"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=553&#038;site=ML01">Alt Dispute Resolution</a></li>
		<li id="menu-item-95700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95700"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=559&#038;site=ML01">Commercial Real Estate</a></li>
		<li id="menu-item-95701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95701"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=1056&#038;site=ML01">Employment</a></li>
		<li id="menu-item-95702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95702"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=616&#038;site=ML01">Expert Witness</a></li>
		<li id="menu-item-95703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95703"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=960&#038;site=ML01">Lawyer to Lawyer</a></li>
		<li id="menu-item-95704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95704"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=961&#038;site=ML01">Legal Employment</a></li>
		<li id="menu-item-95705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95705"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=962&#038;site=ML01">Litigation Support</a></li>
		<li id="menu-item-95706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95706"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=558&#038;site=ML01">Merchandise</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-162262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162262"><a href="https://minnlawyer.com/sign-up-for-our-newsletters/">Email Alerts</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78819"><a href="https://minnlawyer.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78820"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   '//ad1.dolanadserver.com/mpls/www/delivery/...'
  * to
  *   '//ad1.dolanadserver.com/mpls/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad1.dolanadserver.com/mpls/www/delivery/ajs.php':'//ad1.dolanadserver.com/mpls/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=154");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='//ad1.dolanadserver.com/mpls/www/delivery/ck.php?n=a0599105&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//ad1.dolanadserver.com/mpls/www/delivery/avw.php?zoneid=154&cb=INSERT_RANDOM_NUMBER_HERE&n=a0599105' border='0' alt='' /></a></noscript>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-79047" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/legal-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-73111" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/expert-testimony/">Expert Testimony</a></li>
	<li id="menu-item-83468" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://minnlawyer.com/category/bar-buzz/">Bar Buzz</a></li>
	<li id="menu-item-73112" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/people-and-practices/">People &#038; Practices</a></li>
	<li id="menu-item-99920" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/ethics-scorecard/">Ethics Scorecard</a></li>
	<li id="menu-item-143303" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-161887" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/capitol-retort/">Capitol Retort</a></li>
		<li id="menu-item-143306" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/breaking-the-ice/">Breaking the Ice</a></li>
		<li id="menu-item-113392" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/ml-lifestyle/">Lifestyle</a></li>
		<li id="menu-item-143338" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/in-the-hopper/">In the Hopper</a></li>
		<li id="menu-item-143307" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/on-the-bookshelf/">On the Bookshelf</a></li>
		<li id="menu-item-143308" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/features/politics-of-the-past/">Politics of the Past</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-73115" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-107835" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/submit-a-verdict-settlement-report/">Submit a Verdict &#038; Settlement Report</a></li>
	<li id="menu-item-157446" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/category/special-sections/experts-forum/">Experts Forum</a></li>
	<li id="menu-item-73119" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/special-sections/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-155815" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/category/diversity-inclusion/">Diversity &#038; Inclusion</a></li>
	<li id="menu-item-73123" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/special-sections/up-coming-attorneys/">Up &#038; Coming Attorneys</a></li>
	<li id="menu-item-73122" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/special-sections/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-159374" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/special-sections/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-113404" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://minnlawyer.com/minnesotas-largest-law-firms/">Minnesota&#8217;s Largest Law Firms</a></li>
	<li id="menu-item-157551" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://finance-commerce.com/category/special-sections/minnesota-icon/">Minnesota Icon</a>
	<ul class="sub-menu">
		<li id="menu-item-157552" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://finance-commerce.com/2018/12/2018-minnesota-icon-honors/">2019 Minnesota Icon Honors</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-161257" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://minnlawyer.com/tag/reader-rankings/">Reader Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-161766" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2019/07/22/minnesota-lawyer-reader-rankings-2019/">Reader Rankings 2019</a></li>
		<li id="menu-item-155838" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://minnesotalawyer.secondstreetapp.com/Minnesota-Lawyer-Reader-Rankings-2018/">Reader Rankings 2018</a></li>
		<li id="menu-item-151464" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/09/20/minnesota-lawyer-reader-rankings-2017/">Reader Rankings 2017</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-161258" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://minnlawyer.com/category/special-sections/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-112527" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2018/05/31/cybersecurity-special-section-3/">Cybersecurity</a></li>
		<li id="menu-item-146698" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/09/21/employment-special-section/">Employment</a></li>
		<li id="menu-item-145301" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/07/05/energy-special-section/">Energy</a></li>
		<li id="menu-item-150606" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2018/05/03/health-care-special-section-3/">Health Care</a></li>
		<li id="menu-item-145685" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/07/26/mergers-acquisitions-special-section/">Mergers &#038; Acquisitions</a></li>
		<li id="menu-item-151321" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2017/12/14/wealth-management-special-section/">Wealth Management</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-73106" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-153269" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://news.finance-commerce.com/acton/media/22719/minnesota-court-opinions">Sign up for Opinion Digest</a></li>
	<li id="menu-item-73107" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/opinions/court-of-appeals/">Court of Appeals</a></li>
	<li id="menu-item-88329" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/opinions/8th-u-s-circuit-court-of-appeals/">8th U.S. Circuit Court of Appeals</a></li>
	<li id="menu-item-73116" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/opinions/supreme-court/">Supreme Court</a></li>
	<li id="menu-item-73117" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/opinions/tax-court/">Tax Court</a></li>
	<li id="menu-item-73118" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://minnlawyer.com/category/opinions/us-bankruptcy-appellate-panel/">U.S. Bankruptcy Appellate Panel</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-154120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/lawyer-directory/">Lawyer Directory</a></li>
<li id="menu-item-112805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/partner-content/">Partner Content</a></li>
<li id="menu-item-113838" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="//publicnotices.legalledger.com/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-113840" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="//publicnotices.legalledger.com">Public Notices</a></li>
	<li id="menu-item-113839" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="//politicsinminnesota.com/public-notices8/">Submit a Public Notice</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-73127" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://minnlawyer.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-73128" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/attorneys-of-the-year/">Attorneys of the Year</a></li>
	<li id="menu-item-73129" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Unsung Legal Heroes</a></li>
	<li id="menu-item-73130" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/up-coming-attorneys-and-unsung-legal-hero-awards/">Up &#038; Coming Attorneys</a></li>
	<li id="menu-item-143465" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/diversity-inclusion/">Diversity &#038; Inclusion</a></li>
	<li id="menu-item-155574" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://finance-commerce.com/icons-2018/">Icons 2019</a></li>
	<li id="menu-item-157285" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/in-house-counsel/">In-House Counsel</a></li>
	<li id="menu-item-157580" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://minnlawyer.com/tag/reader-rankings/">Reader Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-155837" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/2018/12/13/minnesota-lawyer-reader-rankings-2018/">Reader Rankings 2018</a></li>
		<li id="menu-item-145553" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://minnlawyer.com/reader-rankings/">Reader Rankings 2017</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-151741" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/minnesota-lawyer-live">ML!VE Events</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-112616" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://minnlawyer.com/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-112617" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/advertise/">Advertise</a></li>
	<li id="menu-item-112618" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://minnlawyer.thrivehive.com/">Digital Marketing</a></li>
	<li id="menu-item-73131" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://classifieds.minnlawyer.com/CategoryGroups.aspx?site=ML01">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-95699" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=553&amp;site=ML01">Alt Dispute Resolution</a></li>
		<li id="menu-item-95700" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=559&amp;site=ML01">Commercial Real Estate</a></li>
		<li id="menu-item-95701" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=1056&amp;site=ML01">Employment</a></li>
		<li id="menu-item-95702" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=616&amp;site=ML01">Expert Witness</a></li>
		<li id="menu-item-95703" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=960&amp;site=ML01">Lawyer to Lawyer</a></li>
		<li id="menu-item-95704" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=961&amp;site=ML01">Legal Employment</a></li>
		<li id="menu-item-95705" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=962&amp;site=ML01">Litigation Support</a></li>
		<li id="menu-item-95706" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.minnlawyer.com/Ads.aspx?category=558&amp;site=ML01">Merchandise</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-162262" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://minnlawyer.com/sign-up-for-our-newsletters/">Email Alerts</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://minnlawyer.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://minnlawyer.com/category/bar-buzz/">Bar Buzz</a></span> / <span class="current">Supreme Court Calendar: September 2019</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-162349 post type-post status-publish format-standard has-post-thumbnail category-bar-buzz tag-supreme-court-calendar always_free">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="https://minnlawyer.com/files/2017/08/Dayton-Appeal-Supreme-Court-chamber-in-capitol-Featherly.jpg" class="attachment-slider size-slider wp-post-image" alt="The Supreme Court Chamber in the Minnesota Capitol in St. Paul. (Staff photo: Kevin Featherly)" srcset="https://minnlawyer.com/files/2017/08/Dayton-Appeal-Supreme-Court-chamber-in-capitol-Featherly.jpg 620w, https://minnlawyer.com/files/2017/08/Dayton-Appeal-Supreme-Court-chamber-in-capitol-Featherly-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
		<div class="single-post-caption">The Supreme Court Chamber in the Minnesota Capitol in St. Paul. (Staff photo: Kevin Featherly)</div> 		
	

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Supreme Court Calendar: September 2019</span></h1>
                             
					
				<div class="entry entry-content">
					
					<p><em>The following summaries of upcoming Minnesota Supreme Court arguments for September 2019 were prepared from information provided by the Supreme Court Commissioner’s Office.</em></p>
<h3><strong>Tuesday, Sept. 3, 2019</strong></h3>
<p><strong>Supreme Court Courtroom, State Capitol Building, Second Floor</strong></p>
<p><strong><em>Peter K. Butler, Appellant vs. City of Saint Paul, et al., Respondents – Case No. A18-0655</em></strong><strong>:</strong> Appellant Peter Butler submitted a citizen-initiated petition, which contained over 7,600 signatures, to the Ramsey County Elections Office in support of a proposed amendment to the Saint Paul City Charter. After comparing the voter information on the petition to the voter information in the Statewide Voter Registration System (SVRS), election officials determined that the petition did not contain the requisite number of signatures of registered voters in Saint Paul. <em>See</em> Minn. Stat. § 410.12 (2018).</p>
<p>Butler filed a petition in Ramsey County District Court under Minn. Stat. § 204B.44 (2018), which provides for the correction of “errors, omissions, or wrongful acts” in election matters. Among other arguments, Butler claimed that election officials should have accepted the signatures and associated residence addresses on the charter-amendment petition at face value. The District Court granted summary judgment to respondents City of Saint Paul, et al., and the Court of Appeals affirmed. The Court of Appeals held that “a signatory’s residence is presumptively determined by where the person is registered” for purposes of Minn. Stat. § 410.12.</p>
<p>On appeal to the Supreme Court, the following issues are presented: (1) when determining if a charter-amendment “petition is signed by a sufficient number of voters” under Minn. Stat. § 410.12, subd. 3, whether a signatory’s residence in the local government unit is determined by the place of residence recited on the face of the petition or the place of residence listed in the SVRS; and (2) whether a genuine dispute of material fact exists when a signatory identifies his or her residence on the face of the petition as being in the local government unit, but the SVRS lists a registration address outside of the local government unit. (Ramsey County)</p>
<p><strong><em>Sheila Oliver, et al., Respondents vs. State Farm Fire and Casualty Insurance Company, Appellant – Case No. A18-0367</em></strong><strong><em>:</em></strong> Appellant State Farm Fire and Casualty Insurance Company insured a home owned by respondents Sheila and William Oliver. The home was damaged by a fire. The parties were not able to agree on the measurement of the loss, and the Olivers demanded an appraisal under the terms of their insurance policy. They did not request preaward interest. The appraisal panel issued an award in favor of the Olivers in the amount of $1,143,778. State Farm promptly paid the appraisal award. More than one year later, the Olivers demanded $94,000 in preaward interest on the appraisal award under Minn. Stat. § 549.09, subd. 1(b) (2018). State Farm refused to pay preaward interest.</p>
<p>The Olivers filed a motion in District Court, requesting that the court confirm the appraisal award under the Uniform Arbitration Act, Minn. Stat. §§ 572B.01–.31 (2018), and grant preaward interest. The District Court confirmed the appraisal award, but denied preaward interest, concluding that the request for preaward interest was a request to modify the appraisal award, and was untimely. The Court of Appeals reversed and remanded, holding that “an appraisal panel lacks authority to grant preaward interest,” and the 90-day deadline to file a motion to modify an arbitration award under Minn. Stat. § 572B.24(a) does not apply to a motion for preaward interest.</p>
<p>On appeal to the Supreme Court, the following issues are presented: (1) whether an appraisal panel may consider preaward interest, and if not, when and how an insured should request that interest be added to an appraisal award; and (2) whether the 90-day window under Minn. Stat. § 572B.24(a) applies to an insured’s request for preaward interest on an appraisal award. (Hennepin County)</p>
<h3><strong>Wednesday, Sept. 4, 2019</strong></h3>
<p><strong>Supreme Court Courtroom, State Capitol Building, Second Floor</strong></p>
<p><strong><em>Damon A. Ewing, Employee vs. Pine Craft, Inc., Relator, and Gallagher Bassett Services, Inc., Relator, and Optimal Recovery, Inc. /Ann Brown, Respondent – Case No. A19-0534</em></strong><strong>:</strong> Damon Ewing suffered a work-related injury while working for Pine Craft, Inc. Pine Craft admitted liability for Ewing’s ankle-sprain injury. Ewing alleged other injuries as a result of the ankle injury. The compensation judge found that these other injuries were not casually related to the work injury and that the ankle sprain was resolved by April 20, 2016. The compensation judge denied all benefits after April 20, 2016, including rehabilitation benefits.</p>
<p>The qualified rehabilitation consultant (QRC), Optimal Recovery, Inc. and its owner Ann Brown, appealed the denial of rehabilitation benefits. The Workers’ Compensation Court of Appeals (WCCA) reversed. Relying on Minn. Stat. § 176.102, subd. 8 (2018), it concluded that an employer is liable for rehabilitation services until the employer files a plan amendment with a request to terminate those services. Because Pine Craft did not file that request until April 2017, the WCCA held that Pine Craft was liable for the QRC’s services from April 2016 through April 2017.</p>
<p>On appeal to the Supreme Court, the following issues are presented: (1) whether the WCCA erred in reversing the compensation judge, who denied the QRC’s bills once the temporary injury resolved and there was no primary liability for all other ailments and body parts; (2) whether the WCCA erred in applying Minn. Stat. § 176.102 (2018), and Minn. Rules 5220.0510 (2017), and in holding that an employer is required to pay for QRC services, even when those services were for denied ailments and body parts; and (3) whether the QRC forfeited and/or waived the arguments she made on appeal regarding an alleged violation of the statute or rule. (Workers’ Compensation Court of Appeals)</p>
<p><strong><em>State of Minnesota, Respondent vs. Chance Dechristian Adams, Appellant – Case No. A18-1485</em></strong><strong><em>:</em></strong> A grand jury indicted appellant Chance Adams for first-degree murder while committing aggravated robbery and several other felonies. During voir dire, respondent the State of Minnesota used a peremptory challenge to strike Juror 9, who was African-American. Adams raised a Batson challenge to this strike, arguing the state had removed Juror 9 because of her race. The District Court denied the challenge. Following a jury trial, Adams was convicted of first-degree murder and other offenses.</p>
<p>On appeal to the Supreme Court, the issue presented is whether the District Court erred by overruling Adams’ Batson<em> </em>challenge to the State’s peremptory strike of Juror 9. (Hennepin County)</p>
<h3><strong>Thursday,  Sept. 5, 2019</strong></h3>
<p><strong>Supreme Court Courtroom, State Capitol Building, Second Floor</strong></p>
<p><strong><em>John Schulz, et al., Appellants vs. Town of Duluth, Respondent, Charles Bille, et al., Respondents – Case No. A18-0845</em></strong><strong><em>:</em></strong> Respondent Town of Duluth granted a zoning variance to Charles Bille and Carol Danielson-Bille, which allowed them to build a residence on their property. Neighboring property owners—appellants John Schulz, et al.—opposed the variance and sought to commence a District Court action to obtain judicial review of the decision. Appellants ultimately admitted that their action against the Billes had to be dismissed due to untimely service of the summons and complaint. After the District Court dismissed the Billes from the action, the District Court granted the township’s motion to dismiss the action in its entirety on the basis that the Billes are necessary and indispensable parties under Minn. R. Civ. P. 19. The District Court reasoned that the challenged variance relates to the Billes’ property and that a “determination of the validity of the variance directly affects their interest and property.” The Court of Appeals affirmed.</p>
<p>On appeal to the Supreme Court, the following issues are presented: (1) whether it was necessary to serve the summons and complaint on the property owners who obtained the variance; and (2) whether Minn. R. Civ. P. 19 applies when persons aggrieved by a decision of a township seek review of that decision in the District Court. (St. Louis County)</p>
<p><strong><em>William DeRosa, Appellant vs. Craig M. McKenzie, Respondent – Case No. A18-1171</em></strong><strong><em>:</em></strong><em> </em>Appellant William DeRosa was a member of the board of Dakota Plains Holdings, Inc. Respondent Craig McKenzie was Dakota Plains’ CEO and board chairman. DeRosa eventually resigned from the board. Dakota Plains sued DeRosa, alleging breach of fiduciary duty, and DeRosa counterclaimed. That litigation was eventually settled. In the meantime, Dakota Plains issued a press release stating that DeRosa violated his fiduciary duties, committed unlawful acts, and would “stand trial in court for his” alleged misconduct. Dakota Plains refused to retract the statement. Later, Dakota Plains went bankrupt.</p>
<p>DeRosa then sued McKenzie personally on theories of defamation and intentional infliction of emotional distress for allegedly “directing and publishing” the press release. DeRosa amended his complaint to allege that McKenzie “authorized and approved” the press release and “had control over” its publication. The District Court granted McKenzie’s motion to dismiss, reasoning that DeRosa could not prevail without alleging (and eventually proving) that McKenzie himself made the allegedly defamatory statements in the press release.</p>
<p>The Court of Appeals affirmed in a unanimous, unpublished decision, rejecting DeRosa’s arguments that a defendant may be liable for another person or entity’s defamatory speech.</p>
<p>On appeal to the Supreme Court, the issue presented is whether a corporate officer may be personally liable for the defamatory statements of the corporation when the officer authorized and approved those statements. (Hennepin County)</p>
<h3><strong>Monday, Sept. 9, 2019</strong></h3>
<p><strong>Courtroom 300, Minnesota Judicial Center</strong></p>
<p><strong><em>Village Lofts at St. Anthony Falls Association, Respondent/Cross-Appellant, vs. Housing Partners III-Lofts LLC, Appellant/Cross-Respondent, Kraus-Anderson Construction Company, Appellant/Cross-Respondent, Kenneth Kendle, P.E., Respondent – Case No. A18-0256</em></strong><strong><em>:</em></strong> Appellant/cross-respondent Housing Partners III-Lofts LLC (“Housing Partners”) was the developer of a condominium development in Minneapolis consisting of two buildings, A and B. The general contractor was appellant/cross-respondent Kraus-Anderson Construction Company. Respondent/cross-appellant Village Lofts at St. Anthony Falls Association is the condominium association representing the owners of units in the finished development. During the construction of the development, Building A was completed, and units therein were sold, before the corresponding steps were taken with respect to Building B. Respondent Kenneth Kendle, P.E. (“Kendle”) was a subcontractor with respect to Building B only.</p>
<p>The association learned of defects in the HVAC system in Building A, and then in Building B. It proceeded to repair the defects in every unit in both buildings, at substantial cost. In August of 2015 it commenced a lawsuit that eventually encompassed Housing Partners, Kraus-Anderson, Kendle, and other defendants. The association asserted two types of claims: common-law claims against all defendants, and statutory warranty claims under Chapter 327A of Minnesota Statutes against Housing Partners and Kraus-Anderson. Housing Partners filed cross-claims against its co-defendants for contribution and indemnity.</p>
<p>The District Court granted summary judgment to all defendants based on the statutes of repose in Minn. Stat. § 541.051 (2018). The association appealed. In a unanimous, published opinion, the Court of Appeals affirmed in part, reversed in part, and remanded for further proceedings. The court concluded in part that Building A and Building B were separate “improvement[s] to real property” for purposes of the 10-year statute of repose in Minn. Stat. § 541.051, subd. 1(a), and it therefore affirmed the District Court’s conclusion that the statutes of repose had run for both buildings with respect to the common-law claims. Addressing the statutory warranty claims, the Court of Appeals concluded that for condominium developments, the “warranty date” for purposes of Minn. Stat. § 327A.02, subd. 1 (2018) and the statute of repose in Minn. Stat. § 541.051, subd. 4, is to be determined with respect to each condominium unit, rather than each building as the District Court had concluded. It therefore reversed and remanded for further proceedings on those claims.</p>
<p>On appeal to the Supreme Court, the following issues are presented: (1) whether the development in this case was one or two “improvements to real property” for purposes of Minn. Stat. § 541.051, subd. 1(a); and (2) how the “warranty date,” as that term is used in Minn. Stat. § 327A.02, subd. 1 and Minn. Stat. § 541.051, subd. 4, is to be determined for condominium developments. (Hennepin County)</p>
<p><strong><em>State of Minnesota, Respondent vs. David Michael Stay, Appellant – Case No. A18-0335</em></strong><strong><em>:</em></strong> Appellant David Stay and D.T. spent the evening of May 13, 2016, at a bar. After closing time, the men got into an altercation outside of the bar. Stay punched D.T. once in the face. D.T. fell to the ground and was unresponsive. D.T. died later than night.</p>
<p>Respondent the State of Minnesota charged Stay with first-degree manslaughter based on misdemeanor assault, Minn. Stat. § 609.20(2) (2018), and other offenses. During trial, Stay requested that the District Court instruct the jury that first-degree manslaughter requires that death or great bodily harm be reasonably foreseeable when the predicate offense is fifth-degree assault. The District Court denied the request. The jury found Stay guilty of first-degree manslaughter and fifth-degree assault. The Court of Appeals affirmed Stay’s conviction.</p>
<p>On appeal to the Supreme Court, the issue is whether the first-degree manslaughter statute, Minn. Stat. § 609.20(2), requires the State to prove that death or great bodily harm was reasonably foreseeable when the underlying crime is misdemeanor assault. (Mille Lacs County)</p>
<h3><strong>Tuesday, Sept. 10, 2019</strong></h3>
<p><strong>Courtroom 300, Minnesota Judicial Center</strong></p>
<p><strong><em>State of Minnesota, Respondent vs. John Thomas Leonard, Appellant – Case No. A17-2061</em></strong><strong><em>:</em></strong> In 2015, John Leonard was charged with two counts of check forgery after law enforcement officers conducting hotel interdictions reviewed guest registration records at a local hotel and discovered that Leonard had paid cash for a short-term room rental. Based on Leonard’s criminal history, the officers knocked on the hotel room door and a subsequent search of the room revealed evidence related to check forgery. Leonard filed a motion to suppress the evidence, arguing that the statute allowing law enforcement officers to inspect hotel registration records, Minn. Stat. § 327.12 (2018), is an unconstitutional violation of his expectation of privacy. The District Court denied the suppression motion, finding that Leonard does not have a reasonable expectation of privacy when he voluntarily provides information to third parties, such as a hotel. The Court of Appeals affirmed.</p>
<p>On appeal to the Supreme Court, the issue is whether the hotel registry statute in Minnesota, Minn. Stat. § 327.12, is an unconstitutional violation of individual privacy. (Hennepin County)</p>
<p><strong><em>Frederick S. Fish, Respondent vs. Ramler Trucking, Inc., Appellant – Case No. A18-0143</em></strong><strong><em>:</em></strong> Respondent Frederick Fish was employed by Albany Manufacturing, Inc. and Wells Concrete Productions Company, to which Albany had “loaned” Fish at the time that Fish suffered a workplace injury. The injury occurred while Fish was working aboard a flatbed trailer being pulled by a semi-tractor driven by an employee of appellant Ramler Trucking, Inc. Albany’s insurer paid Fish’s workers’ compensation benefits. Fish then sued Ramler for negligence, and Ramler brought third-party claims against Albany and Wells.Albany, its insurer, and Ramler settled their claims against each other in a “reverse-Naig” settlement in which Ramler’s claim for contribution against Albany was extinguished, as were any subrogation claims by Albany and its insurer against Ramler. A jury found Wells, Ramler, and Fish causally negligent, and it apportioned fault 75% to Wells, 20% to Ramler, and 5% to Fish. Because the Workers’ Compensation Act provides an employee’s exclusive remedy against his employer for workplace injuries, <em>see </em>Minn. Stat. § 176.031 (2018), however, an employee (here, Fish) may not recover from an employer (here, Wells) the employer’s share of fault.</p>
<p>In computing the judgment against Ramler, the District Court followed the procedure in the comparative fault statute, Minn. Stat. § 604.02 (2018): it reduced the jury’s damage figure by applicable workers’ compensation benefits that Fish had already received and multiplied the resulting figure by 20% (Ramler’s percentage of fault).</p>
<p>Fish appealed, arguing that the District Court should instead have followed the procedure described in <em>Lambertson v. Cincinnati Welding Corp.</em>, 257 N.W.2d 679, 688 (Minn. 1977), and Minn. Stat. § 176.061, subd. 11 (2018), under which the employee recovers full damages from a third-party tortfeasor, which has a limited right to recover from the employer. The Court of Appeals agreed in a unanimous, published decision. It therefore reversed and remanded the case to the District Court for entry of judgment against Ramler in the full amount of the jury verdict, subject to appropriate offsets and reduced by the 5% of fault the jury allocated to Fish.</p>
<p>On appeal to the Supreme Court, the issue presented is whether the comparative fault statute, Minn. Stat. § 604.02, applies to the facts of this case. (Stearns County)</p>
<h3><strong>Wednesday, Sept. 11, 2019</strong></h3>
<p><strong><em>Nonoral</em></strong><strong><em>:</em></strong><strong><em> Ryan David Petersen, Appellant vs. State of Minnesota, Respondent – Case No. A19-0686:</em></strong> Respondent State of Minnesota charged appellant Ryan Petersen in a criminal complaint with second-degree intentional murder. Just before the second court appearance, Petersen told the State that he intended to enter a straight guilty plea to the second-degree intentional murder charge. In response, before the court appearance began, the State filed an amended complaint charging first-degree premeditated murder, and it notified the court that it would be convening a grand jury to consider that charge. During the scheduled court appearance, Petersen attempted to plead guilty to the second-degree murder charge in the original complaint. The District Court did not accept Petersen’s plea. A grand jury later indicted Petersen for first-degree murder and other offenses.</p>
<p>Following a court trial, the District Court found Petersen guilty of first-degree murder, second-degree murder, and illegal possession of a firearm. The District Court convicted Petersen of first-degree murder and illegal possession of a firearm. It sentenced Petersen to life in prison without the possibility of release for first-degree murder and to a concurrent 60-month sentence for illegal possession of a firearm. The Supreme Court upheld Petersen’s convictions on direct appeal.</p>
<p>Petersen filed a petition for postconviction relief, arguing he had received ineffective assistance of appellate counsel. The District Court summarily denied the petition.</p>
<p>On appeal to the Supreme Court, the following issues are presented: (1) whether appellate counsel was ineffective for not arguing that the amended complaint, which added a charge of first-degree murder, was defective; (2) whether appellate counsel was ineffective when she argued that the District Court erroneously refused to allow Petersen to plead guilty to all charges in the original complaint but she did not argue that the amended complaint was defective; and (3) whether appellate counsel was ineffective because she did not argue that Petersen’s convictions and sentences violated Minn. Stat. §§ 609.035 or 609.04 (2018) or double jeopardy. (Ramsey County).</p>
<div>
<div><div class="clear"></div><div class="divider"></div></div>
<div></div>
<div><strong>Like this article? Gain access to all of our great content with a month-to-month subscription. <a href="https://minnlawyer.com/subscribe/" target="_blank">Start your subscription</a> for as little as $32. </strong></div>
</div>
<!-- post-single CPT Filter Start --><!-- post-single CPT Filter End    -->										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://minnlawyer.com/tag/supreme-court-calendar/" rel="tag">Supreme Court Calendar</a></span>                <span style="display:none" class="updated" title="2019-08-23T04:30:41Z">4:30 am Fri, August 23, 2019</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://minnlawyer.com">Minnesota Lawyer</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://minnlawyer.com/author/minnesotalawyer/" title="Posts by Minnesota Lawyer" rel="author">Minnesota Lawyer</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://minnlawyer.com/2019/08/23/supreme-court-calendar-september-2019/" data-text="Supreme Court Calendar: September 2019" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://minnlawyer.com/2019/08/23/supreme-court-calendar-september-2019/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
						<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://minnlawyer.com/2019/08/23/supreme-court-calendar-september-2019/" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/23/supreme-court-calendar-september-2019/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://minnlawyer.com/wp-login.php?redirect_to=https%3A%2F%2Fminnlawyer.com%2F2019%2F08%2F23%2Fsupreme-court-calendar-september-2019%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4><a href="https://minnlawyer.com/category/top-story/">Legal News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="https://minnlawyer.com/2019/08/23/airport-cops-whistleblower-lawsuit-can-move-forward/">Airport cop’s whistleblower lawsuit can move forward</a></h3>
			 <span class="date"><span class="tie-date">August 23, 2019</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2019/08/23/insurance-claim-presents-stormy-case/">Insurance claim presents stormy case</a></h3>
			 <span class="date"><span class="tie-date">August 23, 2019</span></span>
		</li>
			<li class="sponsored_content">
						<h3><a href="https://minnlawyer.com/sponsored_content/the-eighth-circuit-further-strengthens-the-mandatory-expert-affidavit-requirements-in-litigation-against-attorneys/"><span class="sponsoredContent">The Eighth Circuit Further Strengthens the Mandatory Expert Affidavit Requirements In Litigation Against Attorneys</span></a></h3>
			 <span class="date"><span class="tie-date">August 21, 2019</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2019/08/22/oil-refiners-succeed-in-making-protests-a-felony/">Oil refiners succeed in making protests a felony</a></h3>
			 <span class="date"><span class="tie-date">August 22, 2019</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4><a href="https://minnlawyer.com/category/expert-testimony/">Legal Features</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="https://minnlawyer.com/2019/08/23/sybil-procedure-being-a-better-delegator/">Sybil Procedure: Being a better delegator</a></h3>
			 <span class="date"><span class="tie-date">August 23, 2019</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2019/08/22/capitol-retort-suing-ellison-compelling-dhs-gaining-greenland/">Capitol Retort: Suing Ellison, compelling DHS, gaining Greenland</a></h3>
			 <span class="date"><span class="tie-date">August 22, 2019</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2019/08/21/commentary-black-lives-matter-is-more-important-than-ever/">Commentary: Black Lives Matter is more important than ever</a></h3>
			 <span class="date"><span class="tie-date">August 21, 2019</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2019/08/21/breaking-the-ice-using-your-whole-brain-appeals-to-ip-lawyer/">Breaking the Ice: ‘Using your whole brain’ appeals to IP lawyer</a></h3>
			 <span class="date"><span class="tie-date">August 21, 2019</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-30" class="widget categort-posts"><div class="widget-top"><h4><a href="https://minnlawyer.com/category/wire-stories/">More Headlines</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="https://minnlawyer.com/2019/08/23/lawsuit-over-military-trans-ban-can-proceed/">Lawsuit over military trans ban can proceed</a></h3>
			 <span class="date"><span class="tie-date">August 23, 2019</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2019/08/22/tennessee-abortion-waiting-period-lawsuit-headed-for-trial/">Tennessee abortion waiting period lawsuit headed for trial</a></h3>
			 <span class="date"><span class="tie-date">August 22, 2019</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2019/08/21/trump-moves-to-end-limits-on-detention-of-migrant-children/">Trump moves to end limits on detention of migrant children</a></h3>
			 <span class="date"><span class="tie-date">August 21, 2019</span></span>
		</li>
			<li >
						<h3><a href="https://minnlawyer.com/2019/08/21/who-is-responsible-when-an-inmate-dies-by-suicide/">Who is responsible when an inmate dies by suicide?</a></h3>
			 <span class="date"><span class="tie-date">August 21, 2019</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-1065970622" class="widget widget_text"><div class="widget-top"><h4>Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://minnlawyer.com/sign-up-for-our-newsletters/"><img src="https://minnlawyer.com/files/2019/08/e-Alert_Sign-ups_MNLW.png" /></a></div>
		</div></div><!-- .widget /--><div id="dmc_openx-873298772" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mpls/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mpls/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=16");
   document.write ('&amp;category=Bar Buzz');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ad1.dolanadserver.com/mpls/www/delivery/ck.php?n=83cc24&amp;cb=4f1c13149c8c05a75388e203a7afa4f3' target='_blank'><img src='https://ad1.dolanadserver.com/mpls/www/delivery/avw.php?zoneid=16&amp;cb=4f1c13149c8c05a75388e203a7afa4f3&amp;n=83cc24' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-15" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://www.pageturnpro.com/Bridge-Tower-Media/90866-SMB-Summer-2019/sdefault.html#page/1"><img src="https://minnlawyer.com/files/2019/07/SMB-Summer2019-web-block.jpg" style="text-align: center !important;"></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc_openx-873298766" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mpls/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mpls/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=16");
   document.write ('&amp;category=Bar Buzz');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ad1.dolanadserver.com/mpls/www/delivery/ck.php?n=c65ea7&amp;cb=1b2c5719909f9036e8cce338a01acc0f' target='_blank'><img src='https://ad1.dolanadserver.com/mpls/www/delivery/avw.php?zoneid=16&amp;cb=1b2c5719909f9036e8cce338a01acc0f&amp;n=c65ea7' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2019/08/23/supreme-court-calendar-september-2019/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://minnlawyer.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://minnlawyer.com/sign-up-for-our-newsletters/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://minnlawyer.com/manage-account-fc/">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-18" class="footer-widget text-html"><div class="footer-widget-top"><h4>Services</h4></div>
						<div class="footer-widget-container"><div ><ul><li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/advertise/">ADVERTISE</a>
</li>
<li>
<a href="/minnesota-lawyer-reprints/">REPRINTS</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 996398558;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/996398558/?guid=ON&script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="social-3" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">	<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/minnlawyer" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/lawyermn" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/company/789432" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/MinnesotaLawyer" ><i class="tieicon-youtube"></i></a>	</div>

	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/minnlawyer" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/lawyermn" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/company/789432" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/MinnesotaLawyer" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2019 <span class="vcard"><span class="fn n org">Minnesota Lawyer,</span> <span class="adr"><span class="street-address">222 South Ninth Street, Suite 900, Campbell Mithun Tower</span>, <span class="locality">Minneapolis</span>, <span class="region">MN</span> <span class="postal-code">55402</span></span> <a href="tel:(612)333-4244">(612) 333-4244</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = {  psHash:false, psLoader:false, psFluid:false };/* ]]> */</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){

if(window.location.href.indexOf("lawyer-search") > -1) {
jQuery( ".cat-box-title" ).after( '<h3 class="cat-box-title" style="background: #cd2122;color: #FFF;float: right;padding: 0px 10px 2px;font-size: 16px;/* margin: 0 0 0 20px; */font-family: Oswald,arial,Georgia, serif;text-transform: uppercase;"><a href="https://minnlawyer.com/lawyer-directory" style="color: #FFFFFF;">Back to Home</a></h3>' ); }

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//minnlawyer.com/print-digital2yr");
jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//minnlawyer.com/print-digital2yr");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//minnlawyer.com/print-digital");  

	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});

if (jQuery("body").hasClass("single-post")) {
 jQuery( ".share-post li:last-child" ).after( '<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="javascript:window.print()" target="_blank" title="Click to print"><span>Print</span></a></li>' );
}

jQuery(document).ready(function() {
    jQuery('.single-sponsored_content .sc-content #the-post').removeClass('sponsored_content').addClass('sponsored_content_new');
});


</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-ybh9e5lmdig3eboq-holder"></div>
		<script>var ybh9e5lmdig3eboq,
			ybh9e5lmdig3eboq_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					ybh9e5lmdig3eboq_poll(function () {
						if (window['om_loaded']) {
							if (!ybh9e5lmdig3eboq) {
								ybh9e5lmdig3eboq= new OptinMonsterApp();
								return ybh9e5lmdig3eboq.
								init({
									u      : "27352.495438",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								ybh9e5lmdig3eboq= new OptinMonsterApp();ybh9e5lmdig3eboq.
								init({
									u      : "27352.495438",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var ybh9e5lmdig3eboq_shortcode = true;</script>
		<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/portfolio-slideshow/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/portfolio-slideshow/js/portfolio-slideshow.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/minnlawyer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/minnlawyer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/minnlawyer.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-content/plugins/slidedeck3-personal/js/jail.js'></script>
<script type='text/javascript' src='https://minnlawyer.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://minnlawyer.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://minnlawyer.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '7b078ad07e', slugs: {"ybh9e5lmdig3eboq":{"slug":"ybh9e5lmdig3eboq","mailpoet":false}} };</script>
		</body>
</html>